Solved

Exchange 2010 Server webmail

Posted on 2011-02-28
12
732 Views
Last Modified: 2012-05-11
I have an exchange server running at home (home office 3 employees) i have 1 dynamic IP so i use dyndns. i have their custom DNS service so i can make A records etc...

My ISP blocks port 25 to prevent spam.

i want to change the port to 26 or 2525 whatever just not 25....

ALSO i NEED to change the webmail access port from 80 to 8080 or 8888 because port 80 points to my SSL VPN appliance. I am new with exchange and certainly new with exchange 2010

thanks
0
Comment
Question by:mxrider_420
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
  • +1
12 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 34999689
Webmail uses port 443 not 80 and you cannot change it, it's integrated in to exchange that any changes will cause problems.

You need to change the VPN port instead.

For port 25 you will need to use a mail redirect service like: http://www.dnsexit.com/Direct.sv?cmd=mailRedirect then on the receive connector change the port number from 25 to 26 and restart the Microsoft Exchange Transport service
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 34999930
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 35000020
For OWA, you can use port forwarding and make changes to the external port.

Your mapping would look like this

External     Internal
8080          80
4430          443

That should work.
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 
LVL 74

Expert Comment

by:Glen Knight
ID: 35000042
OWA doesn't use port 80, it only uses port 443
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 35000174
demazter,

indeed it doesn't, but it's always nice to redirect port 80 to 443 as well, since 90% of all users almost always forget to type the s in https ;-)

Grts,

Michael
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35002476
ok my SSL VPN appliance uses 443 i redirect port 80 to 443. how can i forward both tho? say if i want them (OWA and VPN appliance) to be separate because i only have 1 public facing IP...
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35002672
i use Postini for filtering if i use a mail hop service can i still create my own smtp records then too?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35003664
Because i have 1 public IP and a device that already forwards port 80 to 443 for my SSL VPM appliance here is what i need:

i need to change IIS to understand that it needs to host its https connection on a port other than 443.  this way i can tell my firewall that port 8080 goes to 4443 for example other wise i will keep getting directed to my already setup on 443 device.

but how

thanks
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35004309
As I said, changing the OWA port is not recommended, it's so closely tied in to Exchange and IIS that it will never work properly.

I would suggest changing the VPN so it uses say port 444, you can then forward port 443 to Exchange and be done with it.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35004608
If you change the default ports for IIS (Default Website), you will break Activesync if you are using it.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35007375
ok great.  good advice ill do that.

secondly how can i use postini web filter and archiving when i need it to use port 26 or any other than 25 because my ISP blocks 25 from anything that isnt their server as a smart host? currently i have no way of making my outboud mail go through my postini service.  and with a mailhop service id be making a loop.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35008432
Author:alanhardisty If you change the default ports for IIS (Default Website), you will break Activesync if you are using it.

I cant change the https port on the Sonicwall device it doesnt allow for that. I am going to just have to use vpn to access the outlook as there is seemingly no way to simply make this work with two devices fighting for the same port useage and only 1 public IP.

thanks everyone.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question