EX2010 EAP

I’ve recently upgraded my E-mail Recipient policies in my Ex2003 and Ex2010 environment. The EAPs were previously edited w/ the exch2003 admin tools. Now I’ve upgraded them to the Ex2010 version. Before, I could go into my EAP, choose one of my routable domain and select option “This Exchange organization is responsible for all mail delivery to this address”. I can’t seem to find that option in the EAP on Exch2010. Where would I find that in EX2010?

BTW - Since, I upgraded my EAPs, one of my domains has  “This Exchange organization is responsible for all mail delivery to this address” unchecked, and I’m not receiving mail for it.
DEFclubAsked:
Who is Participating?
 
Alan HardistyCo-OwnerCommented:
In Exchange 2010 - you add an Accepted Domain to tell Exchange that it is Responsible for the domain. Organisation Config> Hub Transport> Accepted Domains.

If you are not receiving mail for the accepted domain - check the MX records to make sure the mail is being pointed to the right IP Address.

0
 
DEFclubAuthor Commented:
thxs
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.