Solved

Cisco 2651xm Router Inspect rule HELP

Posted on 2011-02-28
23
1,726 Views
Last Modified: 2012-05-11
I have a Cisco 2651xm router. bellow is the config. when i run a show proc cpu history it reaches 100% utilization sometimes. I am going to upgrade to an ASA5505 but untill i do i wanted to remove the inspect rules to make it process faster. When i do this my internet doesnt work at all.


Building configuration...

Current configuration : 17178 bytes
!
version 12.4
service config
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname ROUTER3A-EXCHANGE
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 warnings
enable secret 5 xxxx1x
enable password 7 14xxx6165
!        
aaa new-model
!
!
aaa group server radius SDM_NAC_GROUP
 server 192.168.1.59 auth-port 1645 acct-port 1646
!
aaa authentication login local_authen local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authentication eou default group SDM_NAC_GROUP
aaa authorization exec local_author local
aaa authorization network sdm_vpn_group_ml_1 local
!
aaa session-id common
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip source-route
ip cef
!
!
!
!        
no ip bootp server
ip domain name intra.exchangesolution.ca
ip name-server 64.59.176.13
ip name-server 192.168.1.59
ip name-server 192.168.1.58
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW esmtp
ip inspect name sdm_ins_in_100 cuseeme
ip inspect name sdm_ins_in_100 dns
ip inspect name sdm_ins_in_100 ftp
ip inspect name sdm_ins_in_100 h323
ip inspect name sdm_ins_in_100 https
ip inspect name sdm_ins_in_100 icmp
ip inspect name sdm_ins_in_100 imap
ip inspect name sdm_ins_in_100 pop3
ip inspect name sdm_ins_in_100 netshow
ip inspect name sdm_ins_in_100 rcmd
ip inspect name sdm_ins_in_100 realaudio
ip inspect name sdm_ins_in_100 rtsp
ip inspect name sdm_ins_in_100 sqlnet
ip inspect name sdm_ins_in_100 streamworks
ip inspect name sdm_ins_in_100 tftp
ip inspect name sdm_ins_in_100 udp
ip inspect name sdm_ins_in_100 vdolive
ip inspect name sdm_ins_in_100 tcp router-traffic
ip inspect name sdm_ins_in_100 smtp
ip inspect name sdm_ins_in_100 imaps
ip inspect name sdm_ins_in_100 http
ip inspect name websense_in http urlfilter
ip inspect name websense_in ntp
ip inspect name websense_in time
ip inspect name websense_in daytime
ip inspect name websense_in timed
ip inspect name websense_in tcp
ip inspect name websense_in udp
ip inspect name websense_in dns
ip inspect name websense_in esmtp
ip inspect name websense_in imap
ip inspect name websense_in pop3
ip inspect name VLAN90-interneal http urlfilter
ip inspect name VLAN90-interneal tcp
ip inspect name VLAN90-interneal udp
ip inspect name VLAN90-interneal dns
ip inspect name VLAN90-interneal ica
ip inspect name VLAN90-interneal ssh
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip ips name sdm_ips_rule
ip urlfilter allow-mode on
ip urlfilter exclusive-domain permit facebook.com
ip urlfilter exclusive-domain deny 192.168.1.150
ip urlfilter exclusive-domain deny 192.168.1.1
ip urlfilter exclusive-domain deny 192.168.1.90
ip urlfilter exclusive-domain deny 192.168.1.7
ip urlfilter exclusive-domain deny ftp
ip urlfilter exclusive-domain deny 192.168.1.92
ip urlfilter exclusive-domain deny 192.168.1.149
ip urlfilter exclusive-domain deny 192.168.1.180
ip urlfilter exclusive-domain deny 192.168.1.179
ip urlfilter exclusive-domain deny cisco
ip urlfilter exclusive-domain deny 192.168.1.70
ip urlfilter exclusive-domain deny cisco.local
ip urlfilter exclusive-domain deny 192.168.1.55
ip urlfilter urlf-server-log
ip ddns update method dyndns
 HTTP
  add http://ccccccdzxxxx@members.dyndns.org/nic/updatesystem=dyndns&hostname=<h>&myip=<a>
 interval maximum 1 0 0 0
!
ip ddns update method xxxx.xxxxx.ca
 DDNS
 interval maximum 28 0 0 0
 interval minimum 28 0 0 0

!
!
!
crypto pki trustpoint example
 revocation-check crl
 rsakeypair TP-self-signed-1417566132
!
crypto pki trustpoint TP-self-signed-1417566132
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1417566132
 revocation-check none
 rsakeypair TP-self-signed-1417566132
!
!
20A E2D29CF7 1CEA3F3B 2D2C82E1 427A9232
  B13AF34B 86935E78 B2
  quit
eou clientless username xxxxxatci   conform-action transmit
username xxx privilege 15 password 7 0232015A0xxxxxxxA5B49
username xxx privilege 15 view root secret 5 $1xxxxxxy9UsGVa1
!
!
ip tcp synwait-time 10
!
class-map match-any SDM-Transactional-1
 match  dscp af21
 match  dscp af22
 match  dscp af23
class-map match-any SDM-Signaling-1
 match  dscp cs3
 match  dscp af31
class-map match-any SDM-Routing-1
 match  dscp cs6
class-map match-any SDM-Voice-1
 match  dscp ef
class-map match-any SDM-Management-1
 match  dscp cs2
!
!
policy-map SDM-QoS-Policy-1
 class SDM-Voice-1
  priority percent 33
   police cir 33000000
     conform-action transmit
     exceed-action drop
 class SDM-Signaling-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class SDM-Routing-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class SDM-Management-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class SDM-Transactional-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class class-default
  fair-queue
  random-detect
   police cir 22000000
     conform-action transmit
     exceed-action drop
!
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp policy 2
 encr aes
 authentication pre-share
 group 2
crypto isakmp client configuration address-pool local SDM_POOL_1
!
crypto isakmp client configuration group vpn
 key xxxxx
 dns 192.168.1.59 64.59.176.13
 domain intra.xxxxxx.ca
 pool SDM_POOL_1
 max-users 9
!
!
crypto ipsec transform-set Cisco esp-aes esp-sha-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
 set security-association idle-time 43200
 set transform-set Cisco
 reverse-route
!
!
crypto map SDM_CMAP_1 client authentication list local_authen
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address initiate
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
!
!
!
interface Null0
 no ip unreachables
!
interface FastEthernet0/0
 description $ETH-WAN$
 ip address 192.168.1.1 255.255.255.0
 ip access-group 104 in
 ip access-group block-guest out
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 speed auto
 full-duplex
 no cdp enable
 no mop enabled
!
interface FastEthernet0/0.5
 description $FW_INSIDE$$ETH-LAN$
 encapsulation dot1Q 90
 ip address 172.17.17.20 255.255.255.0
 ip access-group 106 in
 ip helper-address 192.168.1.58
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip inspect VLAN90-interneal in
 ip inspect VLAN90-interneal out
 ip virtual-reassembly
 no cdp enable
!
interface FastEthernet0/0.20
 description $FW_INSIDE$$ETH-LAN$
 encapsulation dot1Q 20
 ip address 172.25.146.6 255.255.255.0
 ip access-group 108 in
 ip helper-address 192.168.1.58
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip inspect websense_in in
 ip inspect websense_in out
 ip ips sdm_ips_rule in
 ip virtual-reassembly
 no cdp enable
!
interface FastEthernet0/1
 description $ETH-WAN$$FW_OUTSIDE$
 ip ddns update hostname connect.exchangesolution.ca
 ip ddns update dyndns
 ip address dhcp client-id FastEthernet0/1
 ip access-group 109 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip inspect SDM_LOW out
 ip ips sdm_ips_rule out
 ip virtual-reassembly
 duplex auto
 speed auto
 no mop enabled
 crypto map SDM_CMAP_1
 service-policy output SDM-QoS-Policy-1
!
router rip
 version 2
 passive-interface FastEthernet0/0.5
 passive-interface FastEthernet0/0.20
 passive-interface FastEthernet0/1
 network 172.17.0.0
 network 172.20.0.0
 network 172.25.0.0
 network 192.168.1.0
!
ip local pool SDM_POOL_1 192.168.1.12 192.168.1.17
ip forward-protocol nd
ip route 172.17.17.0 255.255.255.0 FastEthernet0/1 permanent
ip route 172.20.60.0 255.255.255.0 FastEthernet0/1 permanent
ip route 192.25.146.0 255.255.255.0 FastEthernet0/1 permanent
ip route 192.168.1.0 255.255.255.0 FastEthernet0/1 permanent
!
!        
ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/1 overload
ip nat inside source static tcp 192.168.1.70 21 interface FastEthernet0/1 21
ip nat inside source static tcp 192.168.1.99 443 interface FastEthernet0/1 443
ip nat inside source static tcp 192.168.1.99 80 interface FastEthernet0/1 80
!
ip access-list extended block-guest
 remark SDM_ACL Category=17
 permit tcp any any eq www
 permit tcp any any eq 443
 permit tcp any any eq 15871
 permit udp any eq ntp any eq ntp
 permit udp any host 192.168.1.58 eq domain
 permit udp any host 192.168.1.58 eq bootpc
 deny   ip 172.25.146.0 0.0.0.255 any
 permit ip any any
ip access-list extended sdm_fastethernet0/0.1_in
!
access-list 1 remark SDM_ACL Category=16
access-list 1 permit 172.20.60.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 172.17.17.0 0.0.0.255
access-list 2 remark Auto generated by SDM Management Access feature
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 172.17.17.0 0.0.0.255
access-list 2 permit 192.168.1.0 0.0.0.255
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 permit udp any eq ntp any eq ntp
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit ip host 192.168.1.16 any
access-list 101 permit ip host 192.168.1.17 any
access-list 101 permit udp any any eq non500-isakmp
access-list 101 permit tcp any any eq www
access-list 101 permit tcp any any eq 443
access-list 101 permit tcp any any eq ftp
access-list 101 remark auto cess-list 101 permit udp any eq ntp any eqsudp any eq bootps any eq bootps
access-list 101 permit udp any eq bootps any eq bootpc
access-list 102 deny   ip any any
access-list 103 remark VTY Access-class list
access-list 103 remark SDM_ACL Category=1
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 192.168.1.58 eq domain any
access-list 104 permit udp host 192.168.1.59 eq domain any
access-list 104 permit udp host 192.168.1.59 eq 15868 host 192.168.1.1
access-list 104 permit udp host 192.168.1.58 eq 15868 host 192.168.1.1
access-list 104 permit tcp any eq 9100 any eq 9100
access-list 104 permit udp any eq 9100 any eq 9100
access-list 104 permit ip 172.17.17.0 0.0.0.255 any
access-list 104 permit udp 172.17.17.0 0.0.0.255 any
access-list 104 permit tcp 172.17.17.0 0.0.0.255 any
access-list 104 remark Auto generated by SDM for NTP (123) time.nist.com
access-list 104 permit udp host 74.54.82.185 eq ntp host 192.168.1.1 eq ntp
access-list 104 permit tcp 172.17.17.0 0.0.0.255 host 192.168.1.1 eq cmd
access-list 104 remark Auto generated  SDM for NTP (123ist 104 permit udp hntp host 192.168.4 permit tcp 19
access-list 104 permit tcp 172.17.17.0 0.0.0.255 host 192.168.1.1 eq 22
access-list 104 permit tcp 192.168.1.0 0.0.0.255 host 172.25.146.6 eq 22
access-list 104 permit ip any host 224.0.0.9
access-list 104 permit udp any any eq rip
access-list 104 permit ip any any
access-list 105 remark SDM_ACL Category=2
access-list 105 deny   ip any host 192.168.1.12
access-list 106 remark auto generated by SDM firewall configuration
access-list 106 remark SDM_ACL Category=1
access-list 106 permit tcp any eq 9100 any eq 9100
access-list 106 permit udp any eq 9100 any eq 9100
access-list 106 permit udp any eq ntp any eq ntp
access-list 106 deny   ip 172.25.146.0 0.0.0.255 any
access-list 106 deny   ip host 255.255.255.255 any
access-list 106 deny   ip 127.0.0.0 0.255.255.255 any
access-list 106 permit ip any any
access-list 107 remark 107
access-list 107 remark SDM_ACL Category=16
access-list 107 permit tcp any eq www any
access-list 107 permit ip host 192.168.1.14 any
access-list 107 permit ip host 192.168.1.15 any
access-list 107 permit ip host 192.168.1.16 any
access-list 107 permit ip host 192.168.1.17 any
access-list 107 permit udp any eq ntp any eq ntp
access-list 107 remark Auto generated by SDM for NTP (123) time.nist.com
access-list 107 permit udp host 74.54.82.185 eq ntp any eq ntp
access-list 107 permit tcp any any eq ftp
access-list 107 permit tcp any any eq 443
access-list 107 permit tcp any any eq www
access-list 107 permit ahp any any
access-list 107 permit esp any any
access-list 107 permit udp any any eq isakmp
access-list 107 permit udp any any eq non500-isakmp
access-list 107 permit udp any eq bootps any eq bootps
access-list 107 permit udp any eq bootps any eq bootpc
access-list 107 permit icmp any any echo-reply
access-list 107 permit icmp any any time-exceeded
access-list 107 permit icmp any any unreachable
access-list 107 deny   ip 10.0.0.0 0.255.255.255 any
access-list 107 permit ip host 192.168.1.12 any
access-list 107 permit ip host 192.168.1.13 any
access-list 107 deny   ip 127.0.0.0 0.255.255.255 any
access-list 107 permit udp host 192.43.244.18 eq ntp any eq ntp
access-list 107 deny   ip host 255.255.255.255 any
access-list 107 deny   ip any any log
access-list 108 remark auto generated by SDM firewall configuration
access-list 108 remark SDM_ACL Category=1
access-list 108 permit udp any eq ntp any eq ntp
access-list 108 permit ip any any
access-list 109 remark auto generated by SDM firewall configuration
access-list 109 remark SDM_ACL Category=1
access-list 109 permit udp host 64.59.176.15 eq domain any
access-list 109 permit tcp any any eq ftp
access-list 109 permit tcp any any eq 443
access-list 109 permit tcp any any eq www
access-list 109 permit udp host 64.59.176.13 eq domain any
access-list 109 remark Auto generated by SDM for NTP (123) 74.54.82.185
access-list 109 permit udp host 74.54.82.185 eq ntp any eq ntp
access-list 109 permit ahp any any
access-list 109 permit esp any any
access-list 109 permit udp any any eq isakmp
access-list 109 permit udp any any eq non500-isakmp
access-list 109 deny   ip 172.17.17.0 0.0.0.255 any
access-list 109 permit udp any eq bootps any eq bootps
access-list 109 permit udp any eq bootps any eq bootpc
access-list 109 permit icmp any any echo-reply
access-list 109 permit icmp any any time-exceeded
access-list 109 permit icmp any any unreachable
access-list 109 deny   ip 10.0.0.0 0.255.255.255 any
access-list 109 deny   ip 172.16.0.0 0.15.255.255 any
access-list 109 deny   ip 192.168.0.0 0.0.255.255 any
access-list 109 deny   ip 127.0.0.0 0.255.255.255 any
access-list 109 deny   ip host 255.255.255.255 any
access-list 109 deny   ip any any log
no cdp run
!        
route-map SDM_RMAP_1 permit 10
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 password 7 0xxxx
!
ntp server xxxxxxx source FastEthernet0/1 prefer
!
end
0
Comment
Question by:mxrider_420
  • 13
  • 6
  • 4
23 Comments
 
LVL 17

Expert Comment

by:MAG03
ID: 35006405
when you remove the ip inspect rules are you removing them from the interface also?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35007385
oops no i forgot. but the interface i tested with doesnt seem to have any

interface FastEthernet0/0
 description $ETH-WAN$
 ip address 192.168.1.1 255.255.255.0
 ip access-group 104 in
 ip access-group block-guest out
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 speed auto
 full-duplex
 no cdp enable
 no mop enabled
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35008141
not sure where to go from here...
0
 
LVL 17

Expert Comment

by:MAG03
ID: 35009077
are you pinging from the router to test or do you have a workstation you are testing from? if a workstation, where is the workstation located?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35010266
Work station from 192.168.1.0 network
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35010966
The internet just doesn't work when they are off and I want the same config but no inspection to use less cpu
0
 
LVL 17

Expert Comment

by:MAG03
ID: 35014585
So interface Fa0/0 connects to the clients.  Fa0/1 goes towards the outside...ie internet?

if that is the case Fa0/1 is inspecting packets going out, try removing the inspect command from fa0/1.
0
 
LVL 8

Expert Comment

by:pgolding00
ID: 35015215
can you post "show proc cpu" when its hitting 100%.
you might be able to keep the inspection and reduce cpu by tidying up the access lists, but lets look at the show proc first.
the urlfilter can eat cpu, so can you live without that?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35018014
100  *                                                                      
 90  *                                                                      
 80 **  *      **     *  *          * *  *                                  
 70 **  * *    *** *  * **          * *  *                                  
 60 **  * *   **** ** * **  *     * *** **                                  
 50 ** **** ****** ** ************* *** **                                  
 40 ** *********** ***********************                                  
 30 **************************************                                  
 20 **************************************                                  
 10 *********************************##***                                  
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7..
             0    5    0    5    0    5    0    5    0    5    0    5    0  
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35018024
correct fa0/0 is internet  and 0/1 is inside.

0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35018042
also please reensure my understanding.

you can create as many access lists per interface but only ONE access-group. so for example for interface 0/1 i could apply 20 access rules as long as each belongs to same access group? or do i have to create only 1 access-list that is well structured because it reads top down and anything at bellow it gets ignored?

0
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

 
LVL 17

Expert Comment

by:MAG03
ID: 35018516
each interface is permitted one access group per direction, so actually two access groups are permitted on an interface. That basically means one accesses list in each direction. So you to have a structured access list.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35018771
ok great. so based on what you see above could you help refine mine to use less CPU power? thanks
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35022804
anyone know the best way to reconfigure my rules?
0
 
LVL 17

Expert Comment

by:MAG03
ID: 35024034
I highly doubt that the issue lies with your access lists as you do not have many.

Enable "ip cef" in global configuration mode this can help improve the CPU utilization.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35024083
what does it do?
0
 
LVL 17

Expert Comment

by:MAG03
ID: 35024227
ip cef (cisco express forwarding) is used to increase packet switching speed. it does this by reducing overheads and delays caused by routing. In newer cisco devices it is enabled by default but I do not see it in your output, so worth turning it on and monitoring performance.
0
 
LVL 8

Expert Comment

by:pgolding00
ID: 35024338
"show proc cpu | e 0.00%" please, not "show proc cpu history". this will help determine if the access lists or some other feature is consuming most of the cpu.
0
 
LVL 8

Expert Comment

by:pgolding00
ID: 35024353
i should add - at the time when cpu is 100% or very high.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 35024543
ROUTER3A-EXCHANGE#show proc cpu | e 0.00%
CPU utilization for five seconds: 3%/0%; one minute: 3%; five minutes: 5%
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   5      453393     29375      15434  1.39%  0.27%  0.23%   0 Check heaps      
  10     1474823   3708719        397  0.90%  0.63%  0.61%   0 ARP Input        
  65      521148    200588       2598  0.57%  0.29%  0.36%   0 IP Input
0
 
LVL 8

Expert Comment

by:pgolding00
ID: 35033852
unfortunately this does not show the culprit. try to capture same when the cpu is high, so we can know which part of the config is causing the high load. you will know when you have something useful when the 5 second cpu percentage is 50% or more.

re the suggestion to enable cef, its already in the config. execute "show ip cef" and if you see a list of addresses with interfaces or next hops, then cef is working.

if we can verify that access list processing is a significant user of the cpu, then its worth looking at the lists to attempt rationalisation. if its not the cause, then theres not much point going in that direction.
0
 
LVL 1

Accepted Solution

by:
mxrider_420 earned 0 total points
ID: 35033871
I am trying to port map too.

Default mapping:  smtp                 tcp port 25                         system defined
Default mapping:  smtp                 tcp port 52525                      user defined

still no luck and when i try froma  specific host its not allowing me to for the ACL :S

how would you do this if you were tasked with the job?...
0
 
LVL 1

Author Closing Comment

by:mxrider_420
ID: 35106995
no answer given
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now