Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

The local policy of this system does not permit you to log on interactively

Posted on 2011-02-28
6
Medium Priority
?
1,010 Views
Last Modified: 2012-05-11
I just took over as administrator this Windows SBS 2008 network.  It works well, but when I try to log on to a workstation remotely I get this flag.

Is this a local policy problem?
0
Comment
Question by:DesertDawg
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 14

Expert Comment

by:Zac Harris
ID: 35003403
Yes, You need to go into your policy configurations and allow remote administration. It is usually turned off by default for security reasons.
0
 
LVL 14

Expert Comment

by:Zac Harris
ID: 35003408
Also Check out this article from Tech Republic to help you solve the issue...

http://www.techrepublic.com/article/solution-to-local-policy-does-not-permit-you-to-log-on-interactively/5313668
0
 

Author Comment

by:DesertDawg
ID: 35003485
That makes sense but I can't find the switch.  All users are already members of the RWW group.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 14

Accepted Solution

by:
Zac Harris earned 2000 total points
ID: 35003535
I did some further checking and discovered  If you are running SBS or a Domain Controller and the Workstation is a member of the Domain you will need to do the following:

Logon to the workstation as the administrator.
Right click on the computer icon then click properties, then select the remote tab.

You will see a button that alllows you to select users allowed to access the ws remotely.

Add the domain user that you would like to allow access to that ws, in the form of domain\username

See if this fixes your problem
0
 
LVL 9

Expert Comment

by:djpazza
ID: 35004495
If its on a domain on the user account tick the deny option under terminal services
0
 

Author Comment

by:DesertDawg
ID: 35084302
ITGUY.  That did indeed fix the problem although the account added was the Administrator's account!  Anyway, as long as it solves the problem I'm happy.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Written by Glen Knight (demazter) as part of a series of how-to articles. Introduction One of the biggest consumers of disk space with Small Business Server 2008(SBS) is Windows Server Update Services, more affectionately known as WSUS. For t…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question