In Exchange 2003, how can I change the default maximum attachment size for all users?

In Exchange 2003, how can I change the default maximum attachment size for all users?
IT GuyNetwork EngineerAsked:
Who is Participating?
 
mnation1Connect With a Mentor Commented:
Attachment size is governed by the overall message size limit.  There are a three places to look.

The first is System Manager > Global Settings, right-click Message Delivery and choose Properties, go to the Defaults tab.  

Then in Active Directory verify that your users are set to use the default limits.  Open Properties for a user, click the Exchange General tab, and the Delivery Restrictions button.  Make sure sending and receiving sizes are set to "Use Default Limit".

The third is your SMTP connector - System Manager, browse to your server, then Protocols > SMTP, right-click your Default SMTP Virtual Server and choose Properties.  Click the Messages tab and verify that Limit Message Size is unchecked or has a limit greater than the one you want to set for total size of the message.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.