Solved

Can't Access contents in Public folderfrom Mac Outlook 2010

Posted on 2011-02-28
6
421 Views
Last Modified: 2012-05-11
Hi

We have just migrated from Exchange 2003 to Exchange 2010.

We have windows based network.

One of our staff members is using Imac.11.3 as desktop. And she can't access contents on public folder. (No error)
Operating Sytem : Mac OS X 10.6.6
Outlook 2010 for Mac
Her email is working fine. (She got full access to public folder)

If she logs in to windows computer she can access all. (So no premission issue)

And suggestion on this to get this sorted?




 

0
Comment
Question by:propertyozadmin
  • 3
  • 3
6 Comments
 
LVL 3

Accepted Solution

by:
mnation1 earned 500 total points
ID: 35004422
This solution is for Leopard, but it should work:
http://www.ehow.com/how_4506824_connect-public-folder-os-x.html

0
 

Author Comment

by:propertyozadmin
ID: 35012811
Thanks mnation1,

But that was not much help for me. That was for file sharing between Mac computers.

My case is :-.
We got public folder sitting in Microsoft Exchage 2010. Exchange is installed in Windows server 2008.

User can browse to public folder from Mac office 2010 installed in Imac.11.3 (Mac OS X 10.6.6)....but can not see contents inside folders.

This is just a problem with Mac Machines. (Not Windows Machines)
0
 
LVL 3

Expert Comment

by:mnation1
ID: 35012850
Sorry, I misread your post.  Do you see the public folders and just can't browse them or do you not even see anything that says 'public folders'?
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:propertyozadmin
ID: 35013088
Hi mnation1,

I can see public folder and its sub folder. But when i click on to those folder it doesn't display its contents.(Blank)
0
 
LVL 3

Expert Comment

by:mnation1
ID: 35013129
Hmm.  I think you have to select the public folder and then click "Subscribe".  Then when you go to the Outlook view for the particular type of public folder objects you have (Calendar view for public folder calendar, Contact view for public folder contacts, etc) they will show up there.  Let me know if I'm on the wrong track still.
0
 

Author Closing Comment

by:propertyozadmin
ID: 35776591
No comments
0

Featured Post

Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Set up iPhone and iPad email signatures to always send in high-quality HTML with this step-by step guide.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question