Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 517
  • Last Modified:

Howto disable/remove Windows security by mapping network drives in win7

Hi there, im having a problem mapping a network drive (mostly novell)
It comes up with this credential box, and i need to type in a Username and password.
Problem is, that i need a user from my Edir not ad, and this is not possible.

Is there a way to skip this box, Remove or disable it!

I never had this issue on an xp Mashine until recently. Think Microsoft rolled out a security update!!

Please help.
0
LemPad
Asked:
LemPad
2 Solutions
 
deroodeSystems AdministratorCommented:
Do you have a Novell client installed on your machine? Is your machine XP or windows 7?
What version of Netware / OES are you connecting to?
Are you getting a UAC box or a Novell client dialog?
0
 
LemPadAuthor Commented:
I have On Win7 the Novell client for Win7, and on XP V4.95 SP5.

It is old Netware Mashines wich i have to loginto, until last week no problems at all, but somehow with the New SP1 Release for Win7

the box is comming everytime. Like when you want to connect to a Windows server, or RDP Connection.

It is the UAC Box no Novell problems!
0
 
daumanCommented:
windows 7 has a security issue/problem with mapping though a UNC, try mapping it though the ip instead.
ie: \\server\share  
(dont use that)

ie:\\192.168.0.1\share
(use that instead)
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
LemPadAuthor Commented:
No i does not matter, it still wants my username and Password for my AD Domain,

Does not matter if i use IP or DNS Name!!

0
 
LemPadAuthor Commented:
Just a little add.

If i goto Explorer --> Tools Map network drive (Type in the UNC)
It asks for credentials. No luck

If i goto start-->run (Type in the UNC) I get connected Thoug without a drive letter.
It seems to me, that some weeks ago i automaticly got the Drive mapping via Run UNC.

so i found a workaround, but not the soloutin, if it is possible at all!!!
0
 
danny1875Commented:
LemPad,

Try re-creating the mapped drive using the 'connect using different credentials' option.

Enter them as DOMAIN\Username and then the password.

Hope this helps
0
 
LemPadAuthor Commented:
sorry

no luck there.

Is there no chance of removing this box!!

0
 
LemPadAuthor Commented:
So i found the soloution myself!

Under your network settings, --> Advanced --Advanced settings.  you can determin the order of the Networks, and i had put MS in front, to get fast UNC response time. Unfortunatly this is also the cause, that MS wants credentials. and Netware is never asked!

So for all with this problem.

That is your Soloution!!

 
0
 
LemPadAuthor Commented:
ok
0
 
LemPadAuthor Commented:
Sorry for giving the points to me.

but i did find my own soloution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now