?
Solved

error 302 swfupload

Posted on 2011-02-28
5
Medium Priority
?
3,150 Views
Last Modified: 2012-05-11
Hello experts.
i'm using the swfupload plugin(http://demo.swfupload.org/v220/index.htm) but i get the error 302 after uploading.
I set the debug to true and below is what i get:
SWF DEBUG: Event: fileDialogStart : Browsing files. Multi Select. Allowed file types: *.gif;*.jpg;*.jpeg;*.png
SWF DEBUG: Select Handler: Received the files selected from the dialog. Processing the file list...
SWF DEBUG: Event: fileQueued : File ID: SWFUpload_0_0
SWF DEBUG: Event: fileDialogComplete : Finished processing selected files. Files selected: 1. Files Queued: 1
SWF DEBUG: StartUpload: First file in queue
SWF DEBUG: Event: uploadStart : File ID: SWFUpload_0_0
SWF DEBUG: Global Post Item: itemid=1
SWF DEBUG: ReturnUploadStart(): File accepted by startUpload event and readied for upload.  Starting upload to http://localhost/admin/uploader/uploadimages.cfm?itemid=4 for File ID: SWFUpload_0_0
SWF DEBUG: Event: uploadProgress (OPEN): File ID: SWFUpload_0_0
SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 3422. Total: 3422
SWF DEBUG: Event: uploadError: HTTP ERROR : File ID: SWFUpload_0_0. HTTP Status: 302.
SWF DEBUG: Event: uploadComplete : Upload cycle complete.
Error Code: HTTP Error, File name: images4.jpg, Message: 302

Any help?
0
Comment
Question by:Panos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 17

Accepted Solution

by:
CSecurity earned 2000 total points
ID: 35004993
See this page, check last comment, step by step explanation on how to fix it:
http://swfupload.org/forum/generaldiscussion/1820
0
 
LVL 2

Author Comment

by:Panos
ID: 35007961
Hi CSecurity.
The last post includes php code and don't know this server language.
I forgot to say that i'm using this code on another site local and it is working fine.I have somewhere forgotten to copy something or did make a mistake with the links-redirection but i can't find out what is generating this error.Is there another way to find out where the script is sticking on?
0
 
LVL 2

Author Closing Comment

by:Panos
ID: 35034929
Thank you for your help.
I did test and test ....and finally get it work.
i don't really know where the problem was
regards
panos
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Preface This is the third article about the EE Collaborative Login Project. A Better Website Login System (http://www.experts-exchange.com/A_2902.html) introduces the Login System and shows how to implement a login page. The EE Collaborative Logi…
Styling your websites can become very complex. Here I'll show how SASS can help you better organize, maintain and reuse your CSS code.
Explain concepts important to validation of email addresses with regular expressions. Applies to most languages/tools that uses regular expressions. Consider email address RFCs: Look at HTML5 form input element (with type=email) regex pattern: T…
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question