?
Solved

blackberry mail store service is not starting error code 5406

Posted on 2011-03-01
20
Medium Priority
?
5,430 Views
Last Modified: 2012-06-27
hi
i have a BES it worked fine till yesterday today i am unable to receive emails on blackberry when i examined i am unable to start blackberry mail store service error code 5406

please advice
0
Comment
Question by:mattibutt
  • 11
  • 6
  • 2
  • +1
20 Comments
 
LVL 7

Expert Comment

by:flaphead_com
ID: 35005977
What version of BlackBerry are you using?  What OS is installed and what version of Exchange?
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35006011
blackberry version 5. 0.1.13
server sbs 2008
exchange 2007

it worked fine till yesterday until i have restarted exchange store service
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 35006300
What service pack of Exchange are you running?

Could you post the details of the error you're getting please?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 4

Assisted Solution

by:sachin5333
sachin5333 earned 400 total points
ID: 35006342
Please login to the server with the BlackBerry service account (BESADMIN)

Then restart the below service and then try to start for mail store service

BB Controller
BB Dispatch
BB Router
0
 
LVL 7

Assisted Solution

by:flaphead_com
flaphead_com earned 400 total points
ID: 35006844
have you applie any windows updates?

Could you paste the whole error from the app log please
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35006881
No updates applied I have already tried to restart prior to posting a question blackberry mail storr doesn't start giving error of 5406 now I have also find one strange problem when I clicked on mapi on BB settings it catches an error nothing change on my side exccept yesterday I have restarted exchange store
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 35006906
Can you recreate the MAPI-Profile for the besadmin please and try again?

If that doesn't work, can you post the details of the error you're getting?
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35007332
how do i create mapi profile?
0
 
LVL 11

Assisted Solution

by:MichaelVH
MichaelVH earned 1200 total points
ID: 35007382
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35007586
hi
i have followed the instructions on the kb i have deleted the profile but i can not create new profile

Mapi-profile-error1.JPG
Mapi-profile-error2.JPG
0
 
LVL 11

Assisted Solution

by:MichaelVH
MichaelVH earned 1200 total points
ID: 35007643
Seems to be a more deep issue...

Can you try the following please?
- (re)install the Exchange Management Tools


For more information:
http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB04110

Michael
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35008147
i have already done that the problem is i cant reboot yet at the same time i have a 2nd server i am intending to move it there which 8gb and so far not used so i will give it a go i had some message like cod version is different then exchange  would you please send me some links to address that
0
 
LVL 11

Assisted Solution

by:MichaelVH
MichaelVH earned 1200 total points
ID: 35008193
What are you trying to do? Move your BES to another server?
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35008463
i thought of that but now i think i need to get this back asap so first thing would be to fix this now i dont know whether restart will fix after installing the Collaboration Data Objects, version 1.2.1
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35008984
hi
you know after deleting the profile from registry did i have to restart for changes to take affect so far no luck i can not get my head around this
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35009426
i am anticipating the actual installation has been corrupted so now i will reinstall on the server and the outcome
0
 
LVL 11

Author Comment

by:mattibutt
ID: 35016993
finally i have managed to sort it out after re-installing several times and updating the file Collaboration Data Objects, version 1.3.1
0
 
LVL 11

Accepted Solution

by:
mattibutt earned 0 total points
ID: 35016999
Collaboration Data Objects, version 1.2.1 dont work with exchange 2007
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 35017028
Thanks for the feedback!
0
 
LVL 11

Author Closing Comment

by:mattibutt
ID: 35067719
thanks guys it was a nightmare i am glad its over
0

Featured Post

Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
If you have come across a situation where you need to find some EDB mailbox recovery techniques, then here you will find the same. In this article, we will take you through three techniques using which you will be able to perform EDB recovery. You …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question