Cant find video controls on powerpoint video

I have inserted a video into a powerpoint slide and I am reliably informed that there should be some video controls automatically appear when I hover over the media box.  Needless to say they aren't there.

Can someone help please?

Advanced user using Powerpoint 2010
RichShareAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
JSRWilsonConnect With a Mentor Commented:
Should look like this

Screenshotbbon2010.jpg
0
 
kaapsliicCommented:
Can you check PowerPoint Format and Playback tabs? There you can trim, format e.t.c
0
 
RichShareAuthor Commented:
Playback tab?  Sorry to be a dunce, where's that?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
kaapsliicCommented:
When I mark imported video file in slide show frame I got two new tabs, right to View and other tabs(Home, Design, Translation, Animations, Slide Show, Review and View) in top of MS PowerPoint.
PP.png
0
 
RichShareAuthor Commented:
Found the tab, thank you, but I can't find anything there that looks like movie controls.
0
 
kaapsliicCommented:
Had you tried "Trim Video", also Fade In and out?
0
 
RichShareAuthor Commented:
Where the hell are these controls?
0
 
kaapsliicCommented:
Can you tell me exactly what you want to do with this video clip? just play or edit it?
0
 
RichShareAuthor Commented:
In the presentation, I am led to beleive that video controls should automatically appear below the video box when the mouse is hovered over the video area.  The guy I am talking to over the phone can sees his but I can't make it appear, which suggests a setting on my system somewhere.  Any ideas?
0
 
JSRWilsonCommented:
You're being given the wrong advice it's nothing to do with trim etc.

Look in the Slide Show tab. In the SET UP box "Show Media Controls"
0
 
RichShareAuthor Commented:
Thank you for the update.  I have looked in the Slide Show tab and within SETUP I have only 3 boxes: start slide show, setup, monitors.

Within Setup I have only: Setup slide show, hide slide, record narration, rehearse timings, use rehearse timings.

Am i missing something?
0
 
JSRWilsonCommented:
That sounds like 2007 not 2010 or maybe you are in compatability mode?
0
 
RichShareAuthor Commented:
2007!  I will sort out an upgrade.  Thank you for perservering.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.