Solved

PDF files print partially off page

Posted on 2011-03-01
8
1,145 Views
Last Modified: 2013-02-26
I am Having an issue with a specific user's ability to print forms using adobe acrobat 9. The user's machine uses XP pro within a windows domain. The printer is a Xerox 5150 that is managed by a windows print server. The issue is that the user tries to print a form that many users commonly use and print, except when this user prints it, it prints with an increased top margin, causing the document to cut off at the bottom. Will appreciate any help with this issue
0
Comment
Question by:mscns
8 Comments
 
LVL 9

Expert Comment

by:joshbula
ID: 35008689
On the Acrobat printer dialog window, is the user selecting "Fit to printable area" under "Page Scaling?"
0
 

Author Comment

by:mscns
ID: 35009873
Yes, I've tried printing with that option selected and unselected, same issue, either way
0
 
LVL 23

Expert Comment

by:Brian Gee
ID: 35318592
Could you see if Choose paper source by PDF page size is selected at the Print prompt? If so, could you uncheck it and proceed with a print job to see if the output works as it should?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:mscns
ID: 35334420
I have tried that also, it too returns with the same outcome
0
 
LVL 23

Expert Comment

by:Brian Gee
ID: 35334952
Last thing to try might be to flush the existing (hopefully PostScript) print driver on this system and then re-add it to see if this resolves the issue.
0
 

Accepted Solution

by:
mscns earned 0 total points
ID: 35351426
It seems this symptom comes from a problem with the postscript driver, theres a similar issue going around that shrinks the whole document to a scale thats about 1"x1" on the page. The solution to that issue turns out to work for my issue as well. You need to go into the printer driver settings, go to the advanced tab, expand Image options, and disable Postscript passthrough. Thanks for assistance everyone.
0
 
LVL 31

Expert Comment

by:James Murrell
ID: 36413480
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Update 21-May-2015: I temporarily removed the source code and the code snippets to make major changes to the program. Regards, Joe A recent question here at Experts Exchange piqued my interest, so I decided to provide a thorough solution and publ…
PaperPort is a popular document imaging/management product from Nuance Communications (http://www.nuance.com/). It is in widespread use by both individuals (http://www.nuance.com/for-individuals/by-product/paperport/index.htm) and businesses (http:/…
In this first video of the three-part Xpdf series, we introduce and describe Xpdf, a library containing nine command line utilities that perform various functions on PDF files. We show where the library is located and how to download it, discuss its…
In this video, we show how to convert an image-only PDF file into a PDF Searchable Image file, that is, a file with both the image (typically from scanning) and text, which is created in an automated fashion with Optical Character Recognition (OCR) …

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now