Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 572
  • Last Modified:

Maximize scnree in IE9

Hey guys

I just upgraded to IE9 but the webpages are not wide enough.. it has lots of free space on the left and right hand side.. how to i make the page open completely in IE.. it was fine in IE8
0
MXU2011
Asked:
MXU2011
1 Solution
 
Rob KnightConsultantCommented:
Hi,

Press F11 to remove rulers etc.

Regards,


RobMobility.
0
 
MXU2011Author Commented:
the f11 button is for the lenght of the screen not the width  thanks
0
 
Lukasz ChmielewskiCommented:
We need to see the code, because it seems to be the problem.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
MXU2011Author Commented:
i installed it on 3 different laptops and it has the same problem.. i attached an example  
ex.png
0
 
ded9Commented:
Check internet options-fonts-it should be times roman and courier new. Click ok and then restart internet explorer.


Ded9
0
 
Lukasz ChmielewskiCommented:
It looks like in the attached picture, I've checked in Opera and IE8.
0
 
Lukasz ChmielewskiCommented:
Maybe you had it zoomed in IE8 ? Try zooming with ctrl + mouse scroll.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now