Solved

Experts Exchange Loads Improperly IE9

Posted on 2011-03-01
10
485 Views
Last Modified: 2012-05-11
Whenever I try to visit experts exchange on one of my new browers, IE9, Firefox, or Chrome, the webpage does NOT load properly. I've even added experts-exchange to my "capatability list" within IE9 and to no avail.

Any ideas? It's definitely affecting my productivity severely since the page is very incorrectly rendered.
0
Comment
Question by:PGRBryant
10 Comments
 
LVL 30

Assisted Solution

by:ded9
ded9 earned 500 total points
ID: 35010034
Can you post the screenshot

Check internet options-fonts-it should be times roman and courier new. Click ok and then restart internet explorer.


Ded9
0
 
LVL 1

Author Comment

by:PGRBryant
ID: 35010552
I screenshotted three random pages and pasted them all side-by-side in the attached image.

Hopefully it's not too confusing, I did cut out perhaps too many details on the first two shots.

Let me know if that's clear, but to distill the images into words, essentially buttons are loading in the wrong locations, text boxes are incorrectly sized, etc. And, I'm loading this in what should be "compatability view."
Broken-EE-Webpage.jpg
0
 
LVL 30

Assisted Solution

by:ded9
ded9 earned 500 total points
ID: 35010756
Does this happen in no addon mode in internet explorer. Try no addon mode.


Ded9
0
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 35010762
0
 
LVL 30

Assisted Solution

by:ded9
ded9 earned 500 total points
ID: 35010769
Also can you boot the computer in safe mode with networking and check the websites.



Ded9
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 1

Author Comment

by:PGRBryant
ID: 35012071
Safe mode with networking the page loaded correctly, add-ons disabled the page did not run correctly.

However, in safe mode with networking it looked like I was running IE8 NOT IE9, and I've never had a problem loading EE in IE8.

Thoughts?
0
 
LVL 30

Accepted Solution

by:
ded9 earned 500 total points
ID: 35014785
Okay try clean boot in normal mode


Clean Boot Process
Click Start-msconfig-click on services tab -put a check on hide all microsoft services and then click disable add. Click on startup tab and disable all.

Restart the computer.


Also boot the computer VGA mode and check the webpage.


Ded9
0
 
LVL 1

Author Comment

by:PGRBryant
ID: 35023420
So this is really odd, I was just about to try your solution this afternoon ded9, when upon reloading the page it suddenly loaded correctly.

Perhaps the web dev team at EE noted something internal and fixed the issue? It looks like all of experts exchange is running flawlessly now. So... thanks for the effort, I'll accept your answer(s) and be glad the issue is resolved.
0
 
LVL 1

Author Closing Comment

by:PGRBryant
ID: 35023424
The solution solved itself but the ded9's efforts are still highly appreciated.
0
 
LVL 1

Expert Comment

by:jgroetch
ID: 35690641
sorry if I shouldn't be posting here after two months, but I'm having a Firefox issue with experts exchange itself.
EE is SUDDENLY rendering improperly in firefox. The entire website is half the size, and all other sites render as normal.
Did I accidentally set something or did some new browser code get rolled out ?

ee.jpg
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now