cannot join vMA to AD

Hi Experts,
I have the vMA installed.
Now I have to join it to the domain, but the command is not working:

The command in the manual is :
sudo domainjoin-cli join testdomain administrator

When I enter the pass, it sys, try again.

Where is the problem ?
Eprs_AdminSystem ArchitectAsked:
Who is Participating?
 
chkdsk01Commented:
I would try it again making sure you are using the fully qualified domain name, i.e. testdomain.local and testdomain\administrator.

Otherwise try running the wizard again with sudo "system-config-network-tui"


0
 
chkdsk01Commented:
Also, when you run sudo for the first time in a session, you will first be prompted for the vi-admin password, assuming you're logged in as vi-admin.  MAke sure you type this PW first.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
the vma has an IP of my management vlan.
But this is different to my production vlan and AD.
I think this is the problem right ?
do you know how to change the stic ip in the vma ?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
cdjcCommented:
sudo system-config-network
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
when I am logged into vma, I cannot enter the command :
sudo domainjoin-cli join domain administrator

It says, no such command domainjoin-cli

How can it be ?
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
ok problem is solved.
I is just working with version vMA 4.1, not 4.0
Thanks guys for helping me out.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
see my last post
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.