Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outbound VPN access through PIX 506e

Posted on 2011-03-01
2
Medium Priority
?
764 Views
Last Modified: 2012-05-11
Having the same issue i beleive. Production PIX 506e working good. Trying to use Windows(Microsoft) VPN client from LAN side to an outside vender's VPN. Receiving error 800 with the client. Have successfully tested and made the connection from another location. Neeed to open the VPN protocols outbound. I don't work with cisco at all , but have access through telnet. please help.

PIX(config)# show run
: Saved
:
PIX Version 6.3(1)
interface ethernet0 10baset
interface ethernet1 10full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password HP45cnFkQJLKqy2P encrypted
passwd HP45cnFkQJLKqy2P encrypted
hostname PIX
domain-name Changeme.com
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
name 204.11.151.50 email
name 192.168.1.10 server4
name 192.168.1.57 AnitaPC
object-group network appriver
  network-object host 64.49.254.161
  network-object host 69.20.58.226
  network-object host 69.20.68.133
  network-object host 207.97.224.142
  network-object host 212.100.247.159
  network-object host 69.20.60.122
  network-object host 69.20.58.234
  network-object host 207.97.229.125
  network-object host 207.97.230.34
  network-object host 65.96.45.117
access-list outside_in permit icmp any any echo-reply
access-list outside_in permit tcp any host email eq 3391
access-list outside_in permit tcp any host email eq 3389
access-list outside_in permit tcp any host email eq 3390
access-list outside_in permit tcp object-group appriver host email eq smtp
access-list outside_in permit tcp any host email eq https
access-list outside_in permit tcp any host email eq www
access-list outside_in permit tcp any host email eq 3392
access-list outside_in permit tcp any host email eq 3101
access-list outside-in remark Exchange Email
access-list outside-in permit tcp any host email eq 3392
access-list nonat permit ip 192.168.1.0 255.255.255.0 10.1.5.0 255.255.255.0
access-list Outside_in permit tcp object-group appriver host email eq smtp
access-list outside_access_in permit tcp any any eq pptp
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
ip address outside 204.11.151.51 255.255.255.240
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 10.1.5.1-10.1.5.30
pdm location 0.0.0.0 255.255.255.0 outside
pdm location 10.1.5.0 255.255.255.0 outside
pdm location 192.168.1.6 255.255.255.255 inside
pdm location 192.168.1.8 255.255.255.255 inside
pdm location 64.49.254.161 255.255.255.255 outside
pdm location 69.20.58.226 255.255.255.255 outside
pdm location 69.20.58.234 255.255.255.255 outside
pdm location 69.20.60.122 255.255.255.255 outside
pdm location 69.20.68.133 255.255.255.255 outside
pdm location 207.97.224.142 255.255.255.255 outside
pdm location 207.97.229.125 255.255.255.255 outside
pdm location 207.97.230.34 255.255.255.255 outside
pdm location 212.100.247.159 255.255.255.255 outside
pdm location server4 255.255.255.255 inside
pdm location 65.96.45.117 255.255.255.255 outside
pdm location AnitaPC 255.255.255.255 inside
pdm group appriver outside
pdm logging warnings 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 2 email
nat (inside) 0 access-list nonat
nat (inside) 2 server4 255.255.255.255 0 0
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp email 3391 AnitaPC 3391 netmask 255.255.255.255 0 0
static (inside,outside) tcp email 3390 192.168.1.8 3390 netmask 255.255.255.255
0 0
static (inside,outside) tcp email 3389 192.168.1.6 3389 netmask 255.255.255.255
0 0
static (inside,outside) tcp email smtp server4 smtp netmask 255.255.255.255 0 0
static (inside,outside) tcp email www server4 www netmask 255.255.255.255 0 0
static (inside,outside) tcp email https server4 https netmask 255.255.255.255 0
0
static (inside,outside) tcp email 3392 server4 3392 netmask 255.255.255.255 0 0
static (inside,outside) tcp email 3101 192.168.1.1 3101 netmask 255.255.255.255
0 0
access-group outside_in in interface outside
route outside 0.0.0.0 0.0.0.0 204.11.151.49 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto dynamic-map cisco 1 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup vpn3000 address-pool ippool
vpngroup vpn3000 dns-server 192.168.1.2
vpngroup vpn3000 wins-server 192.168.1.2
vpngroup vpn3000 default-domain Changeme.com
vpngroup vpn3000 split-tunnel nonat
vpngroup vpn3000 idle-time 1800
vpngroup vpn3000 password ********
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 25
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 inside
dhcpd lease 3600
dhcpd ping_timeout 750
terminal width 80
Cryptochecksum:2080454af0db18f9eb88d0607679466e
: end
PIX(config)#
0
Comment
Question by:hindsight
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 2000 total points
ID: 35010926
Hi,

you need:

access-list outside_in permit gre any any
access-list outside_in permit tcp any any eq 1723
0
 
LVL 1

Author Closing Comment

by:hindsight
ID: 35011080
It took me a few trys at saving the config correctly.

write mem


Thanks
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question