Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 787
  • Last Modified:

Arcserv R15 Backup System - Migration to Tape

My Migration from VTL to Physical tape failed in the past due to tape drive issues and now every time I rerun a past migration job it asks for a tape that I cannot find due to it probably being erased. Is there a way to run Migration jobs to a blank or usable tape in Arcserv R15? i have to get the data off VTL to the physical tape. The server is Windows 2003, SP2
0
Darrell Kirby
Asked:
Darrell Kirby
  • 2
2 Solutions
 
nappy_dCommented:
Let's check the options you have set for the media.

-edit the job
-click on options
-click on the media tab
-media should be set to "same media, blank media or any media"
0
 
Darrell KirbyAuthor Commented:
I had already done this. I decided to use the Tapcopy command to migrate VTL to tape.

Thanks.
0
 
nappy_dCommented:
What is the error code?
0
 
dovidmichelCommented:
I don't know for sure but would have thought the migration job would have used a blank tape as long as it was in the same group. I'm accepting that by "blank" the tape was either erased or new so that it showed up as Blank Media. Anyways you got the solution with tapecopy.exe.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now