550 5.7.1 Relaying denied: You must check for new mail before sending mail. (in reply to RCPT TO command)

Suddenly, I cannot send email to my work address from my home address...neither can anyone else who is using the same ISP (Knology.net)

Here is the error I am getting:

This is the mail system at host amavis-outgoing1.knology.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<myemailaddress@mycompany.com>: host mx1234.carrierzone.com[66.175.58.41] said:
550 5.7.1 <myemailaddress@mycompany.com>... Relaying denied: You must check
for new mail before sending mail. (in reply to RCPT TO command)


rand1964Asked:
Who is Participating?
 
rand1964Connect With a Mentor Author Commented:
Problem is solved.  I don't know what did it but it happened overnight after the trouble ticket I put in with our ISP.  They won't admit to anything so I don't know the answer.
Thanks.
0
 
TasmantCommented:
can be difficult to troubleshoot without more information.
based on what you provided:
- i cannot resolve mx1234.carrierzone.com
- 66.175.58.41 resolve to mx1c38.carrierzone.com
so we could think there was some change on DNS or hosts.
knology.net seems to forward emails to carrierzone.com, and i would say the issue is between them at this time.
But as i said, difficult to troubleshoot without more information.
0
 
rand1964Author Commented:
mx1c38.carrierzone.com is correct, I was just masking with mx1234...fake address...
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
TasmantCommented:
ok :) anyway the issue seems to come from carrierzone.com, then i would send an email to knology.net to troubleshoot your issue.
0
 
rand1964Author Commented:
I have, and they deny any responsibility...they claim it's my employers email server.
0
 
TasmantCommented:
could you send your domain name registered? (at least in mail: tasmant_aerouant (at) yahoo.fr)
0
 
TasmantCommented:
As i pointed to you it was between knology.net and carrierzone.com, you could have at least split points ;)
0
 
rand1964Author Commented:
Problem was corrected overnight apparently by ISP.
There were no solutions or suggestions given to this question that actively led to solving the problem...in fact I don't know what solved the problem...
0
 
etcsCommented:
I had the exact problem with the same isp (AT&T webhosting (carrierzone.com)). After a few days and many phone calls later they said that they had to go in and manually turn on mail because the nameservers were not with them.  In addition they stated that if you do have the nameservers with them it takes a while for them to realize it and turn on mail.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.