Solved

exchange 2010 outbound send connnector loop

Posted on 2011-03-01
4
531 Views
Last Modified: 2012-05-11
Hello, i am in a single server 2007/2010 enviroment.  I finished moving all the mailboxes from 2007 and am working on decomissioning.  all along the 2007 server has been used as the source server in my internet send connector.

Today i went to change it to use the 2010 server.  the submission queue backs up and reports that their is a loop.  I change it back to the 2007 server and it flushes them thru.  

I ran the mailflow troubleshooter when it was looping and it said nothing was wrong.

thoughts?
0
Comment
Question by:BBQSTEAK
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 49

Assisted Solution

by:Akhater
Akhater earned 500 total points
ID: 35016552
how is the connector setup ? is it setup to use a smart host connector ? or use mx ?
0
 
LVL 1

Accepted Solution

by:
BBQSTEAK earned 0 total points
ID: 35019378
Hey all, I figured it out.

Whatever DNS server my 10 server was pointing at was doing something weird, somehow.  I pointed it to another DNS server and everything started working right away.   No idea..

Thanks
0
 
LVL 49

Expert Comment

by:Akhater
ID: 35019519
glad it was sorted out
0
 
LVL 1

Author Closing Comment

by:BBQSTEAK
ID: 35174626
na
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question