Cannot find fingerprint sensor device

Posted on 2011-03-01
Last Modified: 2012-05-11
On a Lenovo ThinkCentre, after loading windows, I get a message that says "cannot find fingerprint sensor device.  Then the workstation automatically restarts.  It gets to the same point again then restarts.  This computer was downgraded from Windows 7 to Windows XP.
Question by:nellie5713
  • 3
  • 3

Assisted Solution

kpltechgroup earned 500 total points
ID: 35014291
do you get a blue screen?

downgraded with a fresh install?

can you boot into safe mode?

Author Comment

ID: 35016767
I don't get a blue screen.  It was downgraded with Windows XP Product Recovery Disc and  Rescue and Recovery Disc given to me by Lenovo for downgrade purposes.  I haven't tried to boot to safe mode.  I will try it now.

Author Comment

ID: 35016813
I tried bringing it up in the safe mode.  I got a message saying that the system is not fully installed run setup again.  I am going to go through the setup process again and let you know the results.  Thanks for your advice.
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.


Accepted Solution

kpltechgroup earned 500 total points
ID: 35022852
Yes try that also try literally a clean install.

Then just reference to the lenvo cd for the needed drivers! :)

That way you have SP3 too.

Author Closing Comment

ID: 35052234
Did a clean install as suggested and it worked.

Expert Comment

ID: 35053268
Good to know thanks for the points!

Featured Post

ScreenConnect 6.0 Free Trial

Explore all the enhancements in one game-changing release, ScreenConnect 6.0, based on partner feedback. New features include a redesigned UI, app configurations and chat acknowledgement to improve customer engagement!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Auto-indent certain lines in Notepad++ 10 75
i can't open my printer  GUI 3 41
copying evtx files while system is running 2 61
paging file usage  > 95% for 30 min about 12 32
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question