Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1128
  • Last Modified:

Cannot change password on Web OWA

I couldn't change the password through Exchange 2007 OWA. THe message is :The password supplied does not meet the minimum security requirement. Please contact technical support for your organization if you need help.

My Window 2003 default domain policy has been set. See attached.

Any advise ?

Thanks
0
AXISHK
Asked:
AXISHK
  • 6
  • 5
  • 3
2 Solutions
 
AXISHKAuthor Commented:
0
 
MarkieSCommented:
Nothing attached?

The password doesnt meet the minimum security requirements.

Usually High Security demands a password of Alphanumeric upper and lowercase with a minimum of 8 charachters.  Have you tried changing it to "M1cr0s0ft3xch4ng3" for example

cheers
0
 
MarkieSCommented:
Now I can see your BMP.  Is there any other policies being applied?
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
AXISHKAuthor Commented:
I have only modified the Default Policy, without adding any addition one...

Thanks
0
 
MarkieSCommented:
Has the policy been applied to the Primary Domain Controller, Exchange and or OWA server.  "Run a Resultant Set Of Policy" on each to see if the policy has been correctly applied

0
 
Hendrik WieseCommented:
Have a look at the solution from LeeDerbyshire:

This is a long shot, but you may have some other, less-obvious, requirement that you have overlooked.  For example, you may have configured the policy so that you can't change the password more than once in 40 days.  I've seen this happen at least twice, and it might apply to you, too.

Reference: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23346547.html#a21477936
0
 
Hendrik WieseCommented:
So the article above suggest that you change the "Minmum password age" to "0" days
0
 
Hendrik WieseCommented:
If that does not work, try installing "Update Rollup 2 for Exchange Server 2007 (KB935490)"
0
 
AXISHKAuthor Commented:
If I set Minimum password age to 0, it will also set maxium age to 30, but we don't want that.

Update Rollup 2 has been installed.

Any further advise ?

Tks
0
 
Hendrik WieseCommented:
Changing the "Minimum password age" to "0" days will resolve your issue. You could always change the "Maximum password age" to "365".

Any specific reason why you don't want the "Maximum password age" set to "30"? As this is a security risk and best practice.
0
 
AXISHKAuthor Commented:
Yes, I know that seem like all the users don't like this. Even to change it after a year.... Does it mean there is not solution if I don't set the Minimum password....

Tks
0
 
Hendrik WieseCommented:
The only other solution for this issue is the rollup, and you have already installed it. So please try it and let me know if it works.

Cheers,
Hendrik Wiese
0
 
AXISHKAuthor Commented:
I have installed Rollup 2 but not the KB number that you mentioned above. Should I also need to install it, even though I have higher Rollup version ?

Thanks

Exchange-Rollup.bmp
0
 
Hendrik WieseCommented:
No you should not need to install the additional Rollup. KB948016 should work fine. So please just as a test to see if it resolves your issue change the "Minimum password age" to "0" days and let me know if your users are now able to change their password via OWA.

Just as a TIP: although you set the setting in the policy, if you go to an individual user within AD you can set the password to never expire, which will overwrite the policy.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 6
  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now