Turn off hibernation on Windows 7?

I have "Never" chosen on "Put the computer to sleep" in the Power Options interface, but the machine still shuts off eventually, don't know when exactly.

Is there another setting I should look at?
sandshakimiAsked:
Who is Participating?
 
sandshakimiAuthor Commented:
Apparently its the Group Policy setting.
0
 
PowerEdgeTechIT ConsultantCommented:
Yes, click on Advanced Power Settings, under Sleep, you must also disable Hibernation.
0
 
MISOperationsCommented:
Go into your power settings, then select the advanced options, it will be location under sleep, you need to deselect the hibernation feature, if this doesn't resolve the issue let me know. Thanks, and good luck!
0
 
sandshakimiAuthor Commented:
Its the group policy setting.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.