• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

Continued warning in IE for Https sites - after disabling prompt?

I still get the warning message even after enabling the mixed content in security in IE 8 and the "warn if changing between secure and not secure mode"  uncheked in the advanced tab?

  • 2
1 Solution
If its a site you trust you could add it to the trusted sites list?


Disable, then restart, enable again.

Also make sure that we you do the change your virus/firewall software is off. This can prevent changes to IE 8 registry.
srodgers45Author Commented:
I tried all that still popping up? I guess i will use firefox
srodgers45Author Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now