Aircard IPv6 causing issue with Cisco VPN Client

Im using a  Verizon aircard LTE G4, on windows 7 x64, and it works fine; until, I fire up my cisco vpn (IPSEC) client. Then I can’t reach my network resources, external too. Looks like the fix is to uncheck IPv6 on the aircard.
This has worked fine until today. Now I have executives calling in with the same issues. Maybe a windows update is causing this? Anyone else experiences this or can suggest alternative solutions?
DEFclubAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
jhyieslaConnect With a Mentor Commented:
Have you had them double-check their IPV6 settings?  I see this same issue and the fix has always been and seems to remain unchecking the IPV6 setting.  We don't use the Cisco VPN, just the standard MS VPN connection, but the problem is the same and the fix seems to be the same. I believe that we are up to date on our MS patches and I've not had anyone complain that the VPN doesn't work  for them.
0
 
DEFclubAuthor Commented:
We have not had any of the users uncheck IPv6 previously. It all worked fine untill this week. Now out of the blue, we have to uncheck IPv6. Im trying to figure out what the issue is/was and prevent the issue from happening, from an IT administration standpoint, instead of walking each user through unchecking the IPv6 option.
0
 
DEFclubAuthor Commented:
thxs
0
All Courses

From novice to tech pro — start learning today.