• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Permission, Replications Problem in Exchange 2003 Service Pack 2

I'm trying to change replications on my public folder directory.  I have rights to make a change on the subfolder but not the main root folder for replication.  Also my Permissions tab on that root folder, Administrative rights is greyed out. How can I change that.  I need to make these necessary changes so I can demote my exchange server 2003..
0
high_sobo
Asked:
high_sobo
  • 2
  • 2
1 Solution
 
OveCommented:
sounds like you're trying to administrate the permissions from within outlook and not the Exchange System-Manager.

Ove
0
 
high_soboAuthor Commented:
No.  I'm adminstrate permissions from Exchange System-Manager.  
0
 
OveCommented:
In Exchange System Manager go to:
Administrative Groups -> First administrative group -> Folder
right click on "publich folder" -> Settings -> Security/Permission
(translated from german system -> the names may vary in your english system)

There you may set the security settings.

Ove
0
 
high_soboAuthor Commented:
I found a solution.
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now