• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 374
  • Last Modified:

What do I need to do in the RRAS configuration that will allow the users who have a computer on 192.168.2.x network to RDP to their computer?

RRAS on server 2003

I am trying to setup RRAS so that users who have an office computer on 192.168.2.x network are able to RDP to their office computer.  The RRAS server is on the 192.168.1.x network.  Users who have an office computer on 192.168.1.x are able to successfully connect to the VPN and RDP to their office computer but the 192.168.2.x users aren't.

What do I need to do in the RRAS configuration that will allow the users who have a computer on 192.168.2.x network to RDP to their computer when the RRAS server is on the 192.168.1.x network?
0
drunkennoodle
Asked:
drunkennoodle
1 Solution
 
DIPRAJCommented:
you first enable rras...and enable routing(lan routing) within rras.
go for nat..i think your problem will get resolve. allow portsd..specially for rdp( by default 3389).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now