Enable cookies

Hi guys: I am trying to access the wellsfargo website but it keeps giving me the error messge to enable cookies. Any idea what i have to do changes in my browser setting to remove this error ? Thanks.

https://employment.wellsfargo.com/psp/PSEA/APPLICANT_NW/HRMS/c/HRS_HRAM.HRS_CE.GBL?Page=HRS_CE_HM_PRE&Action=A&SiteID=1&Opening=3465303.WELLS FARGO IS AN AFFIRMATIVE ACTION AND EQUAL OPPORTUNITY EMPLOYER M/F/D/V.3465303

I have Windows 7 operating system

cookie.jpg
mustish1Asked:
Who is Participating?
 
mustish1Author Commented:
New error.
newerror.jpg
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
dailypcguyConnect With a Mentor Commented:
It's a secure server so the best way is to add the server as a trusted site. Go to Tools, Internet Options, Security tab, click on Trusted sites (green tick), Sites, then add (make sure the address to the page is in the address bar).  Should do the trick.
0
 
mustish1Author Commented:
Did every thing i guess its a problem on their web server.
0
 
dailypcguyCommented:
Wouldn't do any harm to update to IE9 though.
0
 
AriMcConnect With a Mentor Commented:
Wouldn't do any harm to switch to another browser, if you ask me. :)

0
 
mustish1Author Commented:
Thanks guys it works on google chrome
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.