Solved

Joomla Not Honoring Article Options

Posted on 2011-03-02
5
821 Views
Last Modified: 2012-06-22
As shown in the first screenshot, I want to get rid of the title and publishing date and everything, and leave only the article content itself.  In the second screenshot, you can see my article options, which all say "hide" but it's not being hidden.  Here's the live link:

http://leslehmandesign.com/signature/joomla/ 
ss030211.jpg
ss030211-2.jpg
0
Comment
Question by:EMB01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 11

Assisted Solution

by:Amanda Watson
Amanda Watson earned 200 total points
ID: 35023645
check to see if the home menu item that outputs com_frontpage are set to show these links. This overrides the individual article links. Once you set the global, and change the frontpage settings in the home menu item, articles will obey you.
0
 
LVL 14

Author Comment

by:EMB01
ID: 35023703
Thanks, that worked.  But those are so many settings to do.  Is there anyway to make it default to those settings?  I tried making a new article and it didn't seem to use my new settings.
0
 
LVL 8

Accepted Solution

by:
austega earned 300 total points
ID: 35023784
The way that Joomla expects these controls to be used in J1.5 are:

Set the site wide defaults using the Parameters to the top right of the Article Manager screen
Set individual article overrides in the settings for the article - otherwise set as Use Global
Set individual menu display of article(s) in the Parameter Component settings for the menu item - otherwise set as use Global - this can be used for settings for a category or at least for how a category is displayed

Seems very effective if not necessarily very self-evident at the start!
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 35023866
To make things easy you could copy your menu item that has the correct settings you want and simply change the name etc.

You can do the same in article manager...copy the article that has the right settings and change it
0
 
LVL 14

Author Closing Comment

by:EMB01
ID: 35027311
Thanks, the global settings are what I needed to change, too.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the following article I will try to explain some of the issues I had learning Joomla and I hope this helps all of you beginners out there that love the concept but find it confusing and difficult to manage and configure a Joomla website. Like …
Welcome Friends, This is the tutorial for how to create new simple module in joomla 1.5. In the module has two important files. One is XML file and another file is PHP controller file. First you need to create the XML file. (CODE) …

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question