Outlook - the cursor has changed to a hand. Cannot use select function.

When using Outlook the cursor has changed to a hand. Cannot use select function making it difficuult to copy and paste. How can I get rid of the hand.
RichHead1Asked:
Who is Participating?
 
jarrod_williamsCommented:
Or If you want, you can follow these step by step instructions, which includes images of what you are trying to do. here's the link:

http://www.twistedethics.com/2008/09/12/outlook-2007-how-to-disable-the-hand-cursor/
0
 
TonypeswaniCommented:
If you’re using Outlook 2007 and you have a mysterious “Panning hand” cursor that won’t let you select text in an email, and want to turn it off, but can’t find the option, here’s how:

1)Click the Customize Quick Access Toolbar pull down:
2Choose “More Commands…”
3)In the next window, click the drop down box and choose “Commands not in the Ribbon”
4)Scroll down until you find “Panning Hand” and then click “Add >>”
5)Click OK.
6)The Hand will now appear in the toolbar.
7)Click the Hand to disable Panning Hand.
8)You can now select/copy/highlight text.

Did it work?

Thank you.



0
 
jarrod_williamsCommented:
which version of office are you using? 2007 or 2010?
0
 
RichHead1Author Commented:
I am using Outlook 2010.

'Commands not in the ribbon' don't show 'Panning Hand' in 2010 version
0
 
RichHead1Author Commented:
Step by step solution made this easier to solve.
Thanks ! My cursor has returned.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.