Change self signed SSL cert on SBS 2008 from remote.mydomain.com to extranet.mydomain.com

Hi

When i installed a new install of Windows 2008 SBS i accidently accepted the defaults of remote.mydomain.com, our Public DNS zone is hosted by a 3rd party ISP and doesn't have web DNS management so adding an A record takes time, it would be easier if i could change the cert to match the A record thats already setup in our public zone extranet.mydomain.com

On a side note we have some Blackberrys that use the internet only service and on Vodafones website are configured to use the OWA url. will this work with a self signed SSL cert.

This client previously had SBS 2003 and the previus people just disabled ssl on IIS and it was all working over http, now they are at SBS 2008 i feel this is not really an option

Thanks
LVL 5
ncomperAsked:
Who is Participating?
 
DrDave242Connect With a Mentor Commented:
If you want to change the public hostname of your SBS 2008 server from "remote" to something else, you need to rerun the Internet Address Management Wizard (IAMW).  When you get to the "Store your domain name information" screen, select Advanced settings and specify the prefix (hostname) you want to use.
0
 
PlusITCommented:
hey you can just rereun the wizard again from the sbs console it will ask you if you want to use an existing cert of create a new one.
Blackberry uses blackberry server express to sync and will not use the build in ssl sbs cert so that wont be an issue.
0
 
ncomperAuthor Commented:
Hi

What Wizzard is it that needs running?

Also with regards to the blackberry they dont have any server based software, its just a service provided my the mobile company that points to the OWA URL
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
PlusITCommented:
so they use outlook web access, they will get a warning but should be able to continue. (warning because of not a trusted certificate)

wizard: sbs console / home / add a trusted certificate
0
 
ncomperAuthor Commented:
Thanks all
0
 
PlusITCommented:
Correct me if i am drong but this will not change the dal very will it? And that was the original question.
0
 
PlusITCommented:
Dal very should've been the ssl cert
0
 
DrDave242Commented:
I read the original question as, "I accidentally accepted the default FQDN of public.mydomain.com for my SBS 2008 server, and I would like to change this, as well as the associated self-signed cert, to match the existing host record of extranet.mydomain.com.  How do I do this?"  The answer I gave, re-running the Internet Address Management Wizard and selecting "Advanced settings," is the SBS-approved way to do it.
0
 
PlusITCommented:
hey drdave i would like the author to comment on this as he wrote: "Change self signed SSL cert on SBS 2008 from remote.mydomain.com to extranet.mydomain.com"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.