[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 818
  • Last Modified:

Norton and Windows Firewall

I am running windows 7 computers and trying top set up homegroup. Norton firewall appears to be blocking things.  How can I use windows firewall and turn off norton firewall.  All attempts have failed.  

0
zpotok
Asked:
zpotok
  • 6
  • 3
  • 2
2 Solutions
 
jusgre44Commented:
If you are using Norton Internet Security, do the following:

STEP 1
       Log on using the Supervisor account
1
Start Norton Internet Security.
2
In the Norton Internet Security window, in the left pane, click User Accounts.
3
The account that you are logged on as is displayed after "you are logged on as:"
If you are logged on as Supervisor, go to "To turn on or turn off Norton Internet Security."
If you are not logged on as Supervisor, go to line 4 of this STEP.
4
Click Log Off.
5
In the Confirm dialog box, click Yes.
6
Click Log On.
7
In the Log on dialog box, in the Account Name list, click Supervisor.
8
In the Password field, type your password.
 If you have never assigned a password to the Supervisor account, leave this field blank.
9
Click OK.
 You should see the text "You are logged on as: Supervisor."
STEP 2
       Turn on or turn off Norton Internet Security
1
Start Norton Internet Security.
2
In the left pane, click Status & Settings.
3
Click Security.
4
Click Turn on or Turn off.

If you are using Norton Personal Firewall, do the following:


1
Start Norton Personal Firewall.
2
In the left pane, click Status & Settings.
3
Click Security.
4
Click Turn on or Turn off.
0
 
Russell_VenableCommented:
What version of norton are you running?
0
 
zpotokAuthor Commented:
I'm using Norton 360.  I turned off the norton firewall (at least I thought I did), but windows will not turn on evidently norton is still on.  This whole problem stems from not being able to set up home group.  I've read that windows firewall will auto open up for homegroup communication but norton won't.  
any help is greatly appreciaqted
0
KuppingerCole Reviews AlgoSec in Executive Report

Leading analyst firm, KuppingerCole reviews AlgoSec's Security Policy Management Solution, and the security challenges faced by companies today in their Executive View report.

 
Russell_VenableCommented:
I have norton 360 and I haven't had this problem before. Have you checked to make sure that the settings for the homegroup are the same and the password is not mis-typed(caps lock, etc).
0
 
zpotokAuthor Commented:
I'm running version 4.  I uninstalled norton on both computers and workgroup worked fine.  When I reinstalled on both computerts, it would not work.  A google search on this problem brings up many articles about norton firewall.  Don't know what to do.  Windows' firewall automatically sets the correct ports but not for norton.  When I turn off norton firewall it still blocks.  There seems to be no work-around.
0
 
jusgre44Commented:
I think you'll find that the perception across most of the IT industry is that the "Big 2" (Norton & McAfee) are junk bloatware.  I'd never use either Antivirus product on my home PC, and I wouldn't recommend either one to a friend either.
0
 
Russell_VenableCommented:
The problem is not the "Big 2". It has to do with your network adapter drivers and are they fully supported by those 2 companies. There are a lot of network card developers that have not made there product to work with those "Big 2". The real problem is not doing the research before buying that type of network card. A couple of work arounds are using windows default drivers, buying a new network card, or throwing your pc out window ( lol, this one is a joke). Seriously though you should check into your network card or get a new security suite that does support your network driver.
0
 
Russell_VenableCommented:
Oh yeah! Always make sure network discovery and file and printer sharing is enabled as well. Won't work without it enabled.
0
 
Russell_VenableCommented:
Any new updates?
0
 
zpotokAuthor Commented:
sorry I let this go on so long.  I shamfully forgot about it.  
Thanks for the information.
0
 
Russell_VenableCommented:
Your welcome!, It happens. Hope all is well.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 6
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now