Solved

Swith off IE  auto detect settings in default user

Posted on 2011-03-03
7
1,254 Views
Last Modified: 2012-05-11
I am attempting to remove the tick in the IE settings for "Automatically detect settings". Without overwriting the default user.
 
I have tried the following to no avail
1. Change this registry key:

HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Control
Panel\Autoconfig

To disable the Automatically Detect Settings check box, set the value of
this DWORD to 1.
(Enable = 0)

THIS DOES NOT WORK

2. Change local GP to referrence mode on IE - User config/windows settings/IE maintenence.  I then used import settings and took the tick off.

THIS DOES NOT WORK

3. I then tried creating the following key from a script I found on the web that WORKS for the current user logged on but for some reason if I set this in the default user it changes it after I login to a tick on the auto detect settings.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections]
"DefaultConnectionSettings"=hex:3c,00,00,00,11,00,00,00,01,00,00,00,00,00,00,\
  00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
  00,00,00,00,00,00,00,00,00,00,00,00.

I think I need to use number 3 to change the DefaultConnectionSettings but how do I stop XP from changing it back when a new user loggs in locally.

Many THanks
0
Comment
Question by:MarkBourn
  • 2
7 Comments
 
LVL 11

Accepted Solution

by:
Ove earned 250 total points
ID: 35032335
if you're inside an active-directory you may use gpo (group policies) to get it up and running.

take a look here (where they looked for the contrary setting ): http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_2003_Active_Directory/Q_23136568.html

Ove
0
 
LVL 62

Assisted Solution

by:gheist
gheist earned 250 total points
ID: 35042030
regedit - go to hklm or hku,
file/ load hive

or normally .default user registry is already here.
0
 

Author Comment

by:MarkBourn
ID: 35276568
tried to share points but got error
0
 
LVL 62

Expert Comment

by:gheist
ID: 35276697
Try again ;)
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Note: This is the second blog post in a series on email clearinghouses (https://www.xmatters.com/alert-management/blog-email-has-failed-us?utm_campaign=70138000000ydLoAAI&utm_source=exex&utm_medium=article&utm_content=blog-post).   Every month t…
Why pager replacement is still an issue OnPage has what some might call a “hate/hate” relationship with pagers. Not much room for love. As we see it, pagers are an antiquated bit of technology. Pagers are dinosaurs which, like most dinosaurs, sho…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now