Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Sound Problem

Posted on 2011-03-03
12
385 Views
Last Modified: 2012-05-11
3 days ago I purchase the Dell Inspiron Duo. It works fine. I am experiencing a sound problem. Sound from the system works fine and from Firefox Web Browser but from my Windows Media Player there seems to be a problem - all of a sudden WMP is unable to play the mp4s. Until yesterday the mp4s were working fine.

Even avi's, when I play them there is no sound. I play AVIs on VLC player.

These problems started when my Dell Inspiron was connected to a Homegroup to my main PC.


Thanks.
0
Comment
Question by:David Camilleri
  • 5
  • 4
  • 3
12 Comments
 
LVL 12

Accepted Solution

by:
asidu earned 400 total points
ID: 35027202
Its possibly to some drivers being corrupted.
First thing I would do is to roll back the OS.

You could also press F12 on boot up and run diagnostic to check the hardware.

If the hard ware is OK you could  try to restore the OS back to the factory default.
0
 
LVL 3

Assisted Solution

by:lloydclinton
lloydclinton earned 100 total points
ID: 35027479
Check the windows media player setup and make sure that it is setup to use your current sound device.  Sound working from one program and not another sounds more like a configuration problem.
0
 

Author Comment

by:David Camilleri
ID: 35028243
[asidu]  I cannot roll back my OS because there were Critical Updates in the OS.

[lloydclinton] How do I do that?
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 

Author Comment

by:David Camilleri
ID: 35028563
I have re-installed VLC but sound is still off. I have also installed K-Lite Codecs but sound still off. Played avi's with Media Classic but sound still off. What the h*** is going on?

0
 
LVL 3

Expert Comment

by:lloydclinton
ID: 35028579
In windows Media Player or VLC?
0
 
LVL 12

Expert Comment

by:asidu
ID: 35028641
<< I cannot roll back my OS because there were Critical Updates in the OS.>>
If you roll back it could solve your issue. You could reinstall the Critical Upates again. I dont think its an issue.

You can try out what lloyddcclinton is suggesting.
0
 

Author Comment

by:David Camilleri
ID: 35028818
I have done SYSTEM RESTORE and the sounds are OK!!!!

There is something that I have installed which deleted some configuration. If this problem re-surface I cannot all the time do SYSTEM RESTORE.

Help.
0
 
LVL 3

Expert Comment

by:lloydclinton
ID: 35028852
This is a very strange problem.  I would look at device manager to get the make / model of the card and then go to the manufacturer's website.  See if they have any newer drivers available for your system.
0
 
LVL 12

Expert Comment

by:asidu
ID: 35028860
Good that the sound issue is resolved.
Now you could reinstall the updates.

Be careful when you do any install of programs.
0
 

Author Comment

by:David Camilleri
ID: 35029287
How can I be careful what to install? It is impossible to know what is affecting what?

0
 
LVL 3

Expert Comment

by:lloydclinton
ID: 35032947
If you know the manufacturer of the sound drivers you could search their website or google for known problems with windows updates.
0
 

Author Closing Comment

by:David Camilleri
ID: 35062126
Problem solved. Thanks.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SCCM And Branchcache Server 1 64
Can't connect to wireless network using Radius 4 49
Why is compiler in oracle server ? 9 75
Cisco WAP POE power 28 121
Windows 10 is here and for most admins this means frustration and challenges getting that first working Windows 10 image. As in my previous sysprep articles, I've put together a simple help guide to get you through this process. The aim is to achiev…
#Citrix #POC #XenDesktop #vCenter #VMware #ESX
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

837 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question