Cannot add this folder because it is not indexed.

How to add a non indexed network share to My Documents in Windows 7.
My Company is switching to Windows 7 from xp. All of the users have a mapped my documents folder to a network resource. For example //server/user_share/Johndoe.
When I try to add the share it says it cannot be added becuse the location is not indexed. Indexing our servers is out of the question due to the size. Please Help.
TEST.png
Ward MosserAsked:
Who is Participating?
 
HeronTechConnect With a Mentor Commented:
Hello.
If you have an Active Directory Server, you can set a group policy for Folder Redirection and apply it to the relevant users.
If your network consists of a workgroup, I have verified you can use the "Win7 Library Tool" provided above by LeeTutor to add network locations into the Windows 7 libraries.
The home page for this tool is here: http://zornsoftware.talsit.info/blog/win7-library-tool.html
Using the Win7 Library Too, you need to add the UNC or mapped network location of the libraries in which you want to change and then apply the settings. It does not use the traditional Windows 7 GUI, so it does actually bypass the limitation you are experiencing.
0
 
LeeTutorretiredCommented:
MVHNetwork, how about some feedback?
0
 
Ward MosserAuthor Commented:
Thanks for the support but using the tool  provided in the second comment didnt help. I still receive the error listed above.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.