Outlook 2003 Contacts with quote marks

Good day!

I am having a repeated problem with single quote marks appearing
before/after contact names in emails that I am sending to one (or multiple

Example:  To: 'janesmith@aol.com'

When I type in the email address into the To, Cc or Bcc fields when
composing an email, the email address or person's name appears correctly,
however, after I hit the "send" button, the message gets hung up in the
Outbox and will not send.  When I click the "Outbox" folder, I'll see that a
single quote mark has appeared before/after the person's name or email
address.  AGAIN, this happens after I hit the send button.

Sometimes I have to open the email, delete the contact name, reinsert the
contact name and try to resend multiple times without success.  I usually end
up having to delete the contact out of my address book, create a new contact
record for the same person, insert the person's name into the To, Cc or Bcc
field(s) and then hit the send button. Even then it will still only go out 50% of the time. I am using Outlook 2003. Do you think that my contacts list is corrupt?


Who is Participating?
piattndConnect With a Mentor Commented:
I don't know if it's your address list OR if maybe it's your dictionary file that holds all previous people you've sent to.  Maybe it's holding onto a bad entry that needs to be removed.

To troubleshoot possibly corrupt address list items, you can export a copy of your contacts, delete all contacts, then import the contacts again.  This essentially mymics you manually deleting and recreating them.

To troubleshoot if it's a remember recipient that's causing the issue, try and rename your .NK2 files.  Here is a link explaining the origination of those files:

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.