Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 895
  • Last Modified:

Domain Controller Failed Test Connectivity

I posted the output of both dcdiag and ipconfig /all
I ran a dcdiag /v /fix already and nothing has changed...any ideas?


C:\Users\Administrator>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : DC01
   Primary Dns Suffix  . . . . . . . : afr.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : afr.local

Ethernet adapter Team 1:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : BASP Virtual Adapter
   Physical Address. . . . . . . . . : 00-26-B9-52-E7-D7
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::b9d4:8458:8548:dec2%22(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.20(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.4
   DHCPv6 IAID . . . . . . . . . . . : 553658041
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-BA-78-54-00-26-B9-52-E7-D9

   DNS Servers . . . . . . . . . . . : 192.168.1.20
                                       192.168.1.27
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{4F7489AB-399F-4475-961F-5125FBACAD7B}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\Administrator>dcdiag

Directory Server Diagnosis

Performing initial setup:
   Trying to find home server...
   Home Server = DC01
   * Identified AD Forest.
   Done gathering initial info.

Doing initial required tests

   Testing server: Parsippany\DC01
      Starting test: Connectivity
         Message 0x621 not found.
         Got error while checking LDAP and RPC connectivity. Please check your
         firewall settings.
         ......................... DC01 failed test Connectivity

Doing primary tests

   Testing server: Parsippany\DC01
      Skipping all tests, because server DC01 is not responding to directory
      service requests.


   Running partition tests on : ForestDnsZones
      Starting test: CheckSDRefDom
         ......................... ForestDnsZones passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... ForestDnsZones passed test
         CrossRefValidation

   Running partition tests on : DomainDnsZones
      Starting test: CheckSDRefDom
         ......................... DomainDnsZones passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... DomainDnsZones passed test
         CrossRefValidation

   Running partition tests on : Schema
      Starting test: CheckSDRefDom
         ......................... Schema passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... Schema passed test CrossRefValidation

   Running partition tests on : Configuration
      Starting test: CheckSDRefDom
         ......................... Configuration passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... Configuration passed test CrossRefValidation

   Running partition tests on : afr
      Starting test: CheckSDRefDom
         ......................... afr passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... afr passed test CrossRefValidation

   Running enterprise tests on : afr.local
      Starting test: LocatorCheck
         ......................... afr.local passed test LocatorCheck
      Starting test: Intersite
         ......................... afr.local passed test Intersite

C:\Users\Administrator>
0
mnevoso
Asked:
mnevoso
  • 3
  • 2
2 Solutions
 
jhill777Commented:
I think there's a hotfix for this here.
0
 
mnevosoAuthor Commented:
you are the man! thanks!
0
 
jhill777Commented:
haha...Thank you thank you.  I'll be here all week.  lol
0
 
mnevosoAuthor Commented:
haha if only i searched google for the correct terms. that literally was exactly what was going on
0
 
jhill777Commented:
I guess I'm just a better Googler.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now