One profile can receive html emails but one cannot in Outlook 2007

<sigh> I appreciate you stopping by to take a look. Here's the scoop.

* I setup a new user on the Exchange Server. Now, I'm "kinda" the Exchange Admin. "Kinda" means that I just push buttons and everything works out in the end. ;)
* Every email she receives, comes in as text. (Even if I send her obvious html emails) Example: Content-Type: " text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable =20" blah blah...
* So just to test it, I created a profile on my computer. Using her profile, I can send html emails but I can't receive html emails. They all come in as text.
* My profile is just fine. If you want, I can send you an html email containing cute pics. (Kitty looking at rubik cude saying wtf is pretty cute)
* AVG or other virus software is not installed on the computer.
* Tools - Trust Center - Email Security - "Read all standard mail in plain text" is NOT checked.
* Like I mentioned above, I created an html email with that there fancy formatting and it was sent and received by my hotmail account just fine.

Can anyone think of anything else I can try? I can hear my support incidents stacking up while I spend time on this one goofy thing. Anything, and I mean any suggestion will be appreciated. (Besides throuwing the computer. That one is still on the table)

Thanks again everyone!!

Michelle

michelleinohioAsked:
Who is Participating?
 
jhill777Commented:
haha...well, not that I don't believe you but can you hit your start button and type appwiz.cpl in the "Run" or "Search" box and verify you don't have any antivirus or antispam or antimalware programs listed in your "Add/Remove Programs"?
0
 
jhill777Commented:
Is there an  Infobar placed above the message which says: ”This message was converted to plain text.  Click this Infobar to convert the message back to HTML."

0
 
michelleinohioAuthor Commented:
:( Nope - I attached a screenshot. Names have been removed to protect the clueless (me)

 Ummm
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
michelleinohioAuthor Commented:
There was never any installed on this computer. I know, I know - I must like riding around "bareback". ;) I took a screenshot:
 one  two
0
 
michelleinohioAuthor Commented:
Also, when I open outlook and use my own profile, it is fine. No issues. When I use her profile on my computer, fail. When I use my profile on her computer, it works fine. I have no CLUE how it would have something to do with her profile. I went to the server and made sure that her user and myself matched in every way. ;)
0
 
jhill777Commented:
Are you a local admin?  Is she?
0
 
michelleinohioAuthor Commented:
Yes - she is on hers and I am on mine.
0
 
jhill777Commented:
The Outlook folder where images open may be full. Clear the files from Outlook cache folder OLKxx with this
0
 
michelleinohioAuthor Commented:
Even though I can open things fine on my computer using my profile and when I open Outlook on my computer using her profile it cannot? Where am I supposed to run the program?
0
 
michelleinohioAuthor Commented:
Ok - I installed it on my computer and cleaned the folder. I am still getting :

 darn email!
0
 
jhill777Commented:
The folder is user specific at C:\user\her name\appdata\local\microsoft\Temporary Internet Files\OLK.
I'm not sure but it's worth a shot especially if you guys have roaming profiles configured.

0
 
jhill777Commented:
Do you have the Mobile Options thing set up for her profile under Tools>Options>Preferences tab>Mobile Options?
0
 
jhill777Commented:
I'm kind of running out of ideas.
Do you have the box checked for "Reduce the file size of the message by removing formatting information"?
mail.jpg
0
 
mrahCommented:
This may be pretty obvious and you may have already checked, however, from her profile, have you verified the settings under Tools>Options>Mail Format under the Message format column(Compose in this message format: HTML) then click Internet format and verify "convert to HTML format" when sending?
Otherwise, you could use EMC and check the settings for the individual mailbox Properties by looking at the "Mailbox Features" tab.
0
 
michelleinohioAuthor Commented:
@ jhill777: Do you have the Mobile Options thing set up for her profile under Tools>Options>Preferences tab>Mobile Options?  - Not Configured
@jhill777: I'm kind of running out of ideas. (me too!) Do you have the box checked for "Reduce the file size of the message by removing formatting information"? Yes
 settings more settings
@mrah: This may be pretty obvious and you may have already checked, however, from her profile, have you verified the settings under Tools>Options>Mail Format under the Message format column(Compose in this message format: HTML) then click Internet format and verify "convert to HTML format" when sending? Yes even more
Otherwise, you could use EMC and check the settings for the individual mailbox Properties by looking at the "Mailbox Features" tab. Haven't tried that. The server scares me. It is old and has duct tape on it. I will check that now. ;)
0
 
mrahCommented:
:) gotta love those duct taped servers...let me know
0
 
michelleinohioAuthor Commented:
;) Duct tape saves the day!

Ok - turns out I forgot something very important. I don't have virus software on this computer BUT - I have a Barracuda spam filter on the exchange server. It wasn't seeing her as a user on this special list I made a year ago and completely forgot about. So it was taking all over her mail and turning it into text. Once I added her as a qualified user, she started receving html emails! Woo Hoo!!!

Thank you both for your help and I hope that if anyone out there has this issue, they can use what was suggested as a guide.

Take care all!!!

Michelle
0
 
mrahCommented:
Glad to have gotten the wheels turning and that the issue is resolved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.