Outlook MS Backup widget

I have Outlook version 2007. But the problem has come up on other versions. Most notably version 2003.
Microsoft has a .pst file backup, I'm not sure what to call it, widget that adds the Backup selection to the File sub menu option drop down.
Now my problem - when I first set it up I set the backup place be a USB drive that was assigned the drive letter E:\. But I changed the place to be a folder on a server volume - H:\folder. But up to now the backup program still wants an E: drive to be there. Now it won't even backup at all. How do I remove this piece and reinstall.
twallinAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
backup /options backup location like so:
Capture.PNG
0
 
pjamCommented:
If you are referring to pfbackup.exe then you can change the backup location by Chosing Backup and editing the backup location.
0
 
twallinAuthor Commented:
pjam: and yes I am refering to pfbackup.exe if it is the one that puts the Backup option in the File menu.It is stuck now. and won't change the location at all. Back when I first had the program installed I had put the backup location as E:\ and then I was able to change to change to a server volume.
I am not sure if pfbackup.exe is workable on a Win7 computer with Outlook 2007.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
pjamCommented:
Same user?  Are they local administrator?

You can try Control Panel\Add-Remove and then re-install.
0
 
twallinAuthor Commented:
OK I removed and readded. Now the file is getting backed up to the server volume. But there is a dialog coming up asking me to insert disk into removable disk E:
0
 
twallinAuthor Commented:
ve3ofa:

I was going to respond to your msg and went to the backup /options dialog to get the path correct on what I had put for Personal Folders and archive. I noticed that the archive had been set to the E: drive. And when I went to set it to the same path as the Personal Folders it wouldn't let me. So I changed it to another path and now t is no longer asking for the E:\ drive.

In looking at the backup /options dialog I thought that whatever path was set up under the "Backup the file selected above ..." meant that whatever was checked above would backup to the entered path. And now I see that if an item is checked it needs a different path to save to.
0
 
twallinAuthor Commented:
It should have outlined that each checked item needed a separate path specified.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.