[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

MAPI Settings Error When Doing clean BES 5.0.2 install for Google Apps BES Connector Sync

Posted on 2011-03-03
4
Medium Priority
?
1,529 Views
Last Modified: 2012-05-11
I am doing a fresh install (new server) that will be my Google Apps BES Server.  
I am past the BlackBerry CAL and SRP Stage.
I am at the MAPI Settings page.

In older days you could put in false settings in the Exchange Server Information screen and proceed. However, with this version, I get

"MAPI SETTINGS:  an unexpected error occurred. Refer to the installation log file for more information".

My next step is "Administrative Settings" followed by "Active Directory settings"...  so this is the latter part of the install.

I twill not proceed on NEXT.. just keeps going back to the erorr.
0
Comment
Question by:TrialWorks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 2

Expert Comment

by:Xav720
ID: 35029596
can you open the installation log and post the error in there thanks
0
 
LVL 2

Author Comment

by:TrialWorks
ID: 35029637
Looking for the log... C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\Logs\Installer   has stuff but nothing with logs from this hour (where i hit the error).

I think the reason for the error is simple, it wants a REAL exchange server value.  My problem is I don't have such thing.. so , i think, one of two things is true
- something along the way did not register as intended and therefore it is forcing me to do this step (I did follow Google install docs step by step)
- cancel the install at this point and pretend I am done, since the rest is non essential...

0
 
LVL 2

Accepted Solution

by:
TrialWorks earned 0 total points
ID: 35031063
Figured it out...
So instructions were
- Install Outlook
- Install Google Connector
- Config Google Connector
- Install BES <<--- could not complete
- Add Users

The real instructions are
- Install Outlook
- Install Google Connector
- Config Google Connector
- Install BES as far as you can
- Hit MAPI errors during Exchange Server portion (not the mapi error in the beginning)
- Cancel out
- Run Google Connector again, configure it again, profiles will be gone!
- Run BES Setup, finish off.
- Add Users
0
 
LVL 2

Author Closing Comment

by:TrialWorks
ID: 35067815
Figured out the issue myself
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
The purpose of this video is to demonstrate how to set up a Mailchimp Template which will let the user create a uniform look for all of their campaigns. This will be demonstrated using a Windows 8 PC. Mailchimp will be used. Log into your Mail…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question