How do I modify default [value] formatting

Need assistance - please view attached image for view of the problem. Have my report all ready to go. Used the Report Wizard to generate the .rdl.
When I generate the report, I am able to modify formatting on any of the totals on the expanded information, but I cannot figure out how to modify the format of the system-generated SUM on the payment amount.  This was entered in the VALUE box using the wizard. It's coming up as ######.####  and I want to only see two decimal places, not four. The reformatting works on the fields when you expand the results to see the details, but at the summary level, it's stuck at four decimals.  THE UNDERLYING DATA CARRIES FOUR DECIMAL POINTS.
  Report Builder Formatting Report Builder Formatting
gberkeleyAsked:
Who is Participating?
 
lcohanConnect With a Mentor Database AnalystCommented:
Edit your report in Visual Studio/Busines Inteligence, click the "Total" field and under properties there is "Format" under "Number" section - or you could use "Localization" locale ID which will be tied to the Windows locale settings.
0
 
gberkeleyAuthor Commented:
Thanks!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.