• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2248
  • Last Modified:

How do you disable the IE warning "This page is accessing information that is not under its control. This poses security risk. Do you want to continue". in an InfoPath form on Sharepoint 2010?

I have an InfoPath form in Sharepoint, that everytime you click in a field the IE warning "This page is accessing information that is not under its control. This poses security risk. Do you want to continue?" displays.  Anyone know to get rid of it?  I have attached a screen shot.


Capture.PNG
0
libertytax
Asked:
libertytax
1 Solution
 
GpramodkumarCommented:
If you want the browser to prevent the access automatically,int the tools -->internet options -->Security -->Local Intranet-->Custom Level--> set Access data sources across domains to Disable
0
 
libertytaxAuthor Commented:
That worked for me.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now