• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3199
  • Last Modified:

IBM x3650 Installing Windows Server 2003 Can't find HD

I'm trying to install Windows Server 2003 on an IBM x3650. I configured the RAID controller and discs as 1tb RAID 5 which is virtual disc 0. While booting, the ServerRaid M5014 controller says 1 virtual disc but when the install for Windows Server 2003 reaches the point where it needs a hard drive it says there are none. What am I doing wrong?
0
scottbringe
Asked:
scottbringe
  • 3
  • 2
2 Solutions
 
DavidCommented:
Hit the Function key on installation when it asks if you have any drivers to install ... and have the driver ready on a floppy for Win2k3.
0
 
DavidCommented:
(The RAID driver, that is.  Problem is that windows can't see the disk w/o a driver for the RAID controller)
0
 
selimfelexCommented:
hens there is no floppy any more
to install win2003 on ibm server use the cd provided with your server called IBM Server guide or download it form ibm site ( download the iso that is compatible with your server model )
burn it to cd , boot from it , you can configure the raid , chosse the system to install ,
it will ask you to put the Os Media , then it will be installed autmatically with all drivers  
0
 
DavidCommented:
I object. The other received correct answer to the question, as well as an explanation for root cause.  Points should be rewarded.  
0
 
selimfelexCommented:
i object also and the point should be rewarded to the whole contributers
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now