Solved

Outlook 2010 duplicates recipient address

Posted on 2011-03-03
10
808 Views
Last Modified: 2012-06-27
Hello,

I know this sounds like a very petty question but I find it very annoying.

In Outlook 2007 when sending an email I would begin typing my recipient email address and Outlook would auto complete the names of people who I have sent to in the past. I would then press Enter or Tab and Outllook would leave the To: field completed with the name I just selected and go to the next field, BCC.

In Outlook 2010 when I do the same thing. The email address is auto completed but when I press Enter or Tab, Outlook places a second copy of the same email address in the To: field.

I can't figure out how to enter an email address and leave the field without using the mouse or getting duplicate addresses.

Has anyone else experienced this problem?

Thanks in advance for your help.
Bob
0
Comment
Question by:Rwardlow
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
10 Comments
 
LVL 50

Expert Comment

by:jcimarron
ID: 35039246
Rwardlow--Just a wild guess.  If this is happening with only one or a few recipients, perhaps you have duplicate addresses in the Contact list?
0
 
LVL 1

Author Comment

by:Rwardlow
ID: 35039782
Thanks for the suggestion but no it happens with all of my contacts.
0
 

Expert Comment

by:CRAITS
ID: 35169188
This is happening to many of my users as well - any answers yet?
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 50

Expert Comment

by:jcimarron
ID: 35169571
CRAITS--Are you sure your mouse is not stuttering and clicking a Contact twice.
Has this started right after installing Outlook 2010?  Or did Outlook 2010 work OK for awhile?
0
 
LVL 1

Author Comment

by:Rwardlow
ID: 35171333
I don't know about CRAITS but no, my mouse is not stuttering and I am certainly not clicking the contact twice. I was using Office 2007 for many years and this worked fine. As soon as 2010 was installed the problem appeared.

Thanks for the suggestions,
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 35172180
Rwardlow--Sorry, my post above was for you, not CRAITS.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 35172186
Rwardlow--Uninstall and reinstall Outlook might be a solution.
0
 
LVL 1

Author Comment

by:Rwardlow
ID: 35180601
Yes, thanks, I did try a reinstall. No joy.
0
 
LVL 1

Accepted Solution

by:
Rwardlow earned 0 total points
ID: 35180608
I found a workaround. After an address is installed I insert a backspace. This removes the window that adds and address and I can tab or enter to go to subsequent fields.

Thank you all for trying to find a solution for me.

Bob
0
 
LVL 1

Author Closing Comment

by:Rwardlow
ID: 35221135
I selected a grade of C for my workaround because it is less than the optimal solution. I still don't understand why this is happening.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question