mail going to outlook junk folder - after ex2010 mailbox move

I have legitimate email going into my outlook 2010 client.  Seems to have started happening after I moved the mailbox from EX2003 to EX2010. I've selected all the sefe sender option for the mail, but it keeps going to Junk. Any ideas?
Who is Participating?
Kris MontgomeryCommented:
95% of the time I have seen this it has been as ThorinO mentioned.  There is something wrong with one of the rules.

Turn off all rules and see if this resolves the issue.

Click the File tab and click Manage Rules & Alerts.  >> On the E-mail Rules tab you can check and uncheck the current rules you have set.  >> Click OK

Do you have a client or server side rule that is doing it?
DEFclubAuthor Commented:
Yep... Thats the first thing I did was to delete all rules... still happening
If this has only started happening after the move to a new Exchange server, this would suggest it is a server side issue. Have you tried configuring the content filter settings on the hub/edge transport server? Try using the set-ContentFilterConfig options in EMS, take a look at this article: 
DEFclubAuthor Commented:
I'll give these a try
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.