• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 638
  • Last Modified:

Downgrade Avaya One-X software

We purchased some used 4610sw ip phones and they have the one-x software which is not compatible with our version of communication manager. How do I downgrade these to ver 2.6?
0
colorspot
Asked:
colorspot
  • 4
  • 4
1 Solution
 
InvolverCommented:
All new One-X software should be downwards compatible with earlier CM versions. What version One-X do you have on the phones (you should see the boot and application files during startup of the phone) and what CM version are you using? Also, I assume you mean the h.323 variant of the phone (since you mention it should work on CM and not SES or Session Manager)?
0
 
colorspotAuthor Commented:
CM3. The phones are one-x version 3. It is not compatible with our system. I have upgraded one of the phone to the latest one-x and still does not work. We need h323 on it.

I have the Avaya repurposing tool and license generator. Keeps telling me conversion not allowed. Web search on it says mac address was inputted wrong in the license generator. I have tried it like 00-01-02 and 00:01:02 and still does not work. We ordered a ptsn gateway hoping that was holding up the conversion. That will arrive here sometime this week.
0
 
InvolverCommented:
So you're using the 030909 firmware (which is the 2.9 SP1 release) for the 46xx phones? If your stuck on SIP firmware, simply download the h.323 firmware and install that on your MVIPtel server. If you replace the upgrade.scr file with the h.323 version it will overwrite the phones with h.323 firmware and reboot into h.323 mode. I'm not sure what you plan to do with the PSTN gateway in this scenario, nor does it make any sense to change the license. And remember, the phones are allways downwards compatible with the CM.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
InvolverCommented:
.. just for reference, here is the link to the Avaya support site:

http://support.avaya.com/css/appmanager/public/support/Downloads/P0102/C201022112754378092
0
 
colorspotAuthor Commented:
I have the proper release of the h323 firmware. When I try and force the one-x phones to upgrade and use the h323 firmware it will not upgrade. I'm not sure what the MVIPtel server is. I am using tftp server to try and upgrade the phones. The server works to upgrade existing h323 phones but won't do the one-x.
0
 
InvolverCommented:
MVIPtel is the 'new' all-in-one server for firmware distribution and is recomended as best practice as this server supports HTTP instead of TFTP. How do the phones get the server IP adres? DHCP or static? If DHCP, what is the SSO string you send to the phones?
0
 
colorspotAuthor Commented:
that does not work. looks like it was timing out before dhcp address was assigned. fix is to power cycle phone and when loading screen comes up button mash options button until phone says rebooting. it will come up in recovery mode and select upgrade and point it to tftp server.
0
 
colorspotAuthor Commented:
figured it out myself
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now