Solved

"Require that all senders are authenticated" not working properly

Posted on 2011-03-03
4
1,905 Views
Last Modified: 2012-05-11
Windows 2003
Exchange 2007
"Require that all senders are authenticated" not working properly

Exchange 2007 has confused me again.  
I'm creating a distribution group just like I always have.  However, when I created the distribution  group "portal@company.com" and sent an email to it from my yahoo account, I receive a bounced email that says Exchange will accept emails only from authenticated users.  I've never had this problem before.   I went to portal@company.com's properties, Mail Flow Settings, and removed the check mark for "Require that all senders are authenticated."   Now, portal@company.com can receive emails from username@yahoo.com.  However, none of my other distribution groups have this problem.  They still have "Require that all senders are authenticated" check marked.  For example, sales@company.com works with the check mark.  Did I miss something?
0
Comment
Question by:md168
  • 2
  • 2
4 Comments
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 35033051
Were the Distribution Groups that work with the "Require all senders are authenticated" enabled migrated from Exchange 2003?

Do you have Mail Non-Universal Distribution Groups and Mail Universal Distribution Groups and the Mail Non-Universal Distribution Groups work even though authentication is ticked?
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 500 total points
ID: 35033087
Having tested this out on my server - this works with Mail Non-Universal Distribution Group if the "Require that all senders are authenticated" is ticked or not.

So - the reason it works for some groups is that they are old style groups and either need to be deleted and re-created as Mail Universal Distribution Groups or you can leave them and know that everyone can send to the irrespective of the authentication check box.
0
 

Author Comment

by:md168
ID: 35033120
I found the problem.  I have a receive connector for my relay.  I normally relayed through another IP address.  I added the new relay IP addresses to the receive connector and it works.
0
 

Author Closing Comment

by:md168
ID: 35033121
Thanks for the help.

The problem was my receive connector.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question