Solved

outlook 2007 - Blank email; message size still 2MB

Posted on 2011-03-03
11
585 Views
Last Modified: 2012-05-11
Experts hi,

I have a user with an odd problem in outlook 2007, when she composes an email, the message size is 2mb and shows as an attachment despite there not being one, why is that?

Many thanks
Craig
0
Comment
Question by:craigleenz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
11 Comments
 
LVL 1

Expert Comment

by:ITnavigators
ID: 35033481
Are they running Exchange? If so which version?
0
 

Author Comment

by:craigleenz
ID: 35033494
thanks for your reply, yes exchange 2010, does appear to be a company wide issue,
suspect a setting on her local outlook client?
0
 
LVL 1

Expert Comment

by:ITnavigators
ID: 35033557
What are you using for your email filtering/AntiSpam?
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:craigleenz
ID: 35033560
mail marshal ver.6.4
0
 

Author Comment

by:craigleenz
ID: 35033566
PS# My previous comment, was meant to read - IT DOES  NOT APPEAR TO BE A COMPANY WIDE ISSUE
0
 
LVL 1

Expert Comment

by:ITnavigators
ID: 35033577
Are they receiving blank emails too? When they send an email to someone is the email blank when the receiver opens it?
0
 

Author Comment

by:craigleenz
ID: 35033599
nope, recieving email is fine. Just 1-2 random people opening a new/blank email message; message size = 2mb by default, and when checking the sent items, the sent message  size = 2mb?
0
 
LVL 39

Expert Comment

by:Aaron Tomosky
ID: 35033714
Check signature, and if there is a stationary or theme.  
0
 

Author Comment

by:craigleenz
ID: 35033731
checked the signature, even tried sending without the signature results the same, no custom stationary forms being used for outgoing messages.
0
 

Accepted Solution

by:
craigleenz earned 0 total points
ID: 35178291
could this question please be closed off, I've not had any suitable responses,
I've managed to resolve (at least, partially resolve) the issue by recreating the email, it appears a staff member was copying and pasting text into the body of an email from a web page/alternative source, and it must have been copying some embedded code along with it when pasting into the body of the email....

0
 

Author Closing Comment

by:craigleenz
ID: 35213384
as per my comment
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
This article outlines some of the reasons why an email message gets flagged as spam on a recipient's end.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question