Excel Protected View says files on network drive are on Internet; must enable editing

We have recently upgraded to Excel 2010.  One of the new "features" is Excel Protected View.  A problem we are encountering is when using UNC file shares that are numeric or have a FQDN, Excel believes that file is "on the Internet."  Does anyone have any information on how to tell Excel that a particular IP address or FQDN is local and not to mark it as protected?


\\\shares (causes Excel to use Protected View -- file from Internet)
\\nas1\shares (causes Excel to NOT use Protected View)
\\nas1.abcompany.local\shares (causes Excel to use Protected View -- file from Internet)

Obviously nas1 and nas1.abcompany.local both resolve to
Who is Participating?
SiddharthRoutConnect With a Mentor Commented:
What happens when you add the following to trusted locations?


seanreigleConnect With a Mentor Author Commented:
Adding file:// and file://nas1.abcompany.local to Trusted Sites in IE Internet Options does work.

seanreigleAuthor Commented:
Siddhrath forgot to include the "file://" prefixes.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.