Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 273
  • Last Modified:

Clicking on hyperlink fails

When I click on a hyperlink in an email, rather than raise the page in tjhe browser it comes up with the message that there is no program associated with the type of file. You can then choose IE but it continues to reqest the application to use. How do I fix this?
0
DavidAreen
Asked:
DavidAreen
1 Solution
 
kriscoadyCommented:
In 'Start' > 'Default programs' you can check if the right email client is setup as default client.
0
 
pdd1lanCommented:
0
 
NikSystems SpecialistCommented:
Open Internet Explorer | Options | Internet Options | Programs |
Hit the Make default button.

If that won't help, please do the following:

Open Internet Explorer | Options | Internet Options | Advanced | Reset Internet Explorer settings
Hit the RESET button.
0
 
Umar Topia.Net Full Stack DeveloperCommented:
If neither approaches work, then reinstall/update IE
0
 
DavidAreenAuthor Commented:
It would have been nice to have resolved without a reinstall.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now