Forefront TMG 2010 upgrade to sp1 error

We have array of FF TMG servers and two Configuration Storage Servers (CSS). One of the CSS upgraded to sp1 successfully, but when I want to upgrade second CSS I get error:
Error code = 0x8007203a.
Error description = The server is not operational.

Help me (((((!!!!


error-screenshot.jpg
ucellAsked:
Who is Participating?
 
ucellConnect With a Mentor Author Commented:
Now I can't join second CSS. During installation I can point new CSS as a server from which new CSS must download configuration (because on new CSS SP1 installed). After installing new CSS as a new Enterprise I have restored all data from backup. But these 2 CSS can't replicate with each other.
0
 
Keith AlabasterEnterprise ArchitectCommented:
How long have you waited before trying to upgrade the second? Had they finished syncing after the first was done?
0
 
ucellAuthor Commented:
I have waited appr 1 hour, all array members finished syncing after upgrading the first CSS.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
Keith AlabasterEnterprise ArchitectCommented:
So both CSS show as synced but one is also showing as inoperational?
Can you quickly run up the BPA on both CSS nodes?
0
 
ucellAuthor Commented:
I have not yet ran SP1 on any array member servers, only on CSSs. CSSs installed on different servers and not on array members.
0
 
ucellAuthor Commented:
BPA also can run on array member, not on CSS
0
 
Keith AlabasterEnterprise ArchitectCommented:
OK - so your CSS is not simply stored on EMS units? Not sure if I have ever applied the SP1 update to a CSS alone.
I assume you are following the normal deployment guide?
http://technet.microsoft.com/en-us/library/ff717843.aspx
0
 
ucellAuthor Commented:
Yes, I read this guide. But it is not help me...
0
 
Keith AlabasterEnterprise ArchitectCommented:
I can't reproduce your issue but my scenario is not quite the same as yours. I have two EMS with two arrays and each array has two NLB-based nodes. I have updated my EMS boxes then all the nodes without issue.

Can you reboot the failing CSS and see if it comes back on-line? If not I'd do the update on each of the nodes. Sounds a bad state to be in where you have one CSS that has had the SP1 update applied, one CSS that states inoperational and a couple of nodes that are not at SP1.

We can try and deal with the iffy CSS at the end and, if neccesary, remove and re-add it.
0
 
ucellAuthor Commented:
I have the same environment. All servers are MS w2k8 R2. Second CSS still have this error. :((( May be the last chance is re-install FF TMG?
0
 
ucellAuthor Commented:
After reinstalling FF TMG SP1 has been successfully installed. Now I am going to install SP1 on array members...
0
 
Keith AlabasterEnterprise ArchitectCommented:
Neat - calculated risk but if it has paid off that's great :)   I know I left quite a while between my updates of the various components so I could effectively test each stage. Maybe it 'was' a time thing, who knows.
0
 
Keith AlabasterEnterprise ArchitectCommented:
PS You may want to be aware that Update 1 rollup 3 for SP1 has just been released.
http://support.microsoft.com/kb/2498770
0
 
ucellAuthor Commented:
No solution from others
0
 
nesarmatrixCommented:
Getting error : 0x8007203a. in TMG 2010 join array
Please provide me solution
Thanks
0
All Courses

From novice to tech pro — start learning today.