How do I get my wireless router working again?

Cisco Linksys WRT61ON V1
Simultaneous Dual N Band Wireless Router

My wireless internet was running very slow. I have 4 computers on my home network.I Unplugged my modem and router several times and that did no good.  I reset my router by pressing the reset button on the back with a pin. I renamed my network and got 2 of my computers back on. one by the security key and the other by the pin. I can't get the other 2 on by any means.

I have Netflix with Roku that I can't get on either by using the security key that is pre-listed and the correct one. It recognizes the new network but won't activate

The other 2 computers, one is WIndows 7 home and the other is Windows XP. They recognize the name of the wireless also. Just tells me to re enter security key. I tried entering an old key they said to enter for old computers. The modem works great hardwired and the other 2 computers on it are fine. I did notice (I might be missing something here) but I thought there used to be 2 icons flashing on the router before (1 and 2) I moved the wires around to different ports.
artismobileAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
lancecurwensvilleConnect With a Mentor Commented:
At this point, I think you have two options left:
1.  follow lgg733's suggestion and download the setup wizard for the router.  On the page he linked to, you will have to select your version, then the setup wizard is there 600mb so it might take a little bit.  Hopefully this will get you up and running.
 
but..2..I am thinking that you might have hardware problems with the router and may have to obtain a new one.  Something does not appear correct as you've already factory defaulted it, and ran it with no encryption without success.
0
 
Jeff WightConnect With a Mentor Business Solutions ManagerCommented:
See if there's any firmware upgrades for your router and try that first.  Might be time for a new one though.
0
 
lancecurwensvilleCommented:
on the computer that is connected, go to command prompt (start-run/search-cmd), type ipconfig.  Find the IP of your gateway.  Type your gateway address in the address bar of your internet browser.  Since you did a reset, it should be the default login credentials.  Check the logs to see if the machines are attempting authentication.  You may want to try changing your encryption key from the web interface; also check to see if somehow mac address filtering or something else got enabled.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
artismobileAuthor Commented:
I checked for firmware. No new updates. The router is 3 years old.  I called the company for support. It's not under warranty anymore. They said they could have a tech tell me how to repair it for like $30.00
0
 
artismobileAuthor Commented:
Is that the 192 number?
0
 
lancecurwensvilleCommented:
it would probably be something like 192.168.2.1 or 192.168.1.1
0
 
artismobileAuthor Commented:
It is the last one.  It asks for user name and password?
0
 
lgg733Commented:
Have you tried turning off all security on the router for testing purposes? You could do that and then see if you can connect with the two machines.
0
 
artismobileAuthor Commented:
I don't know how to turn off the security for the router.  I did turn off the security on the PC's (AVG) and it didn't work
0
 
lancecurwensvilleCommented:
you will have to login to the web administration, click on wireless, then security.  Disable whatever encryption (WEP or WPA) that you are using.
0
 
artismobileAuthor Commented:
I don't understand why 2 computers on wireless are working fine along with the main (wired) computer but these two are not.
0
 
artismobileAuthor Commented:
How do I log in to the web administration?
0
 
lancecurwensvilleCommented:
find your gateway address (steps listed in my first post), type that address (192.168.x.x probably), it will prompt for username & password.  Login should be either blank or admin and password will be admin.
0
 
artismobileAuthor Commented:
Got it! I disabled (WPA) and saved.  What's next?
0
 
lancecurwensvilleCommented:
Try to connect with one of the machines that was not working before.  If you are able to connect, then most likely the issue was with the encryption key.  If all seems well, go back to the web interface, enable encryption, choose a passphrase or key.  Save.  Try to connect again.
0
 
artismobileAuthor Commented:
I tried both computers with no luck
0
 
lancecurwensvilleCommented:
do they connect to the wireless and fail to be able to use internet or do they fail to connect to the wireless?

0
 
artismobileAuthor Commented:
Fail to connect by saying Security Mismatch, or connection problem-re enter security password.  Roku Netflix wireless still does not work either
0
 
artismobileAuthor Commented:
I'm back. I'm on the only computer that works now...the hard wired one. Since I disabled the security settings like you said, none of them work. I set it back and they still don't work.
0
 
artismobileAuthor Commented:
ok, got one wireless back working.  That was scary!
0
 
lancecurwensvilleConnect With a Mentor Commented:
for the xp machine:  right click wireless connection, view available wireless networks.  Click advanced.  Find the listing for your SSID (network name).  Delete the profile.  Ok out of menu.  Right click wireless connection, view, select your wireless, connect.

It might be caching the old wirless key.  if this works, and you need it I will post directions for the win 7 box.
0
 
lgg733Commented:
Do you still have the instructions and CD that came with this router? If so I suggest you start from the beginning. Reset the router and follow the set-up procedures. All the info you need is here http://homesupport.cisco.com/en-us/wireless/lbc/WRT610N/download

It sounds to me like a misconfiguration rather than a malfunctioning router.
0
 
artismobileAuthor Commented:
I found the profile. I deleted the old and the new profile. entered the key again and it didn't work
0
 
artismobileAuthor Commented:
Ok. I will try those options and report back.
Thank you
Art
0
 
pony10usCommented:
I read through this thread and maybe I missed something but in post:  ID: 35036328 you stated that you disabled WPA on the router. Did you also tell the computers not to use a network key in the properties of that wireless connection?  

0
 
artismobileAuthor Commented:
No, but I reconnected for a WPA2 and got the two computers to work but still not the other two.  I purchased another router and everything works now.  I think that was the best solution. Thanks for the help. It was much appreciated.
0
 
artismobileAuthor Commented:
Correct answer was the suggested buy a new router. Experts were very helpful but the solution was a new purchase
0
All Courses

From novice to tech pro — start learning today.